Skocz do zawartości


Zdjęcie

[PROBLEM]Grafika w The Sims 2 Czas Wolny


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 JOKERPlayer7

JOKERPlayer7

    Początkujący

  • 82 postów

Napisano 26 01 2009 - 19:12

Załączony plik  sims_error.bmp   2,25 MB   678 Ilość pobrańWitam !
Mam problem z grafika w The Sims 2 Czas Wolny
A mianowicie :

W trybie budowania "przesuwając kamerką(widok)" obraz miga. I jescze jak postawie jakiś mebel to zanika kawałek siatki dzielącą trawe na kratki i znikają ściany domu oraz sasiednich budynkow... :D

Konfiguracja komputera jak nizej, dodam do tego ze komputer kupiony 18 dni temu wiec sterowniki powinny byc w porzadku
Wersja DirectX - 9.0c

Prosze o pomoc
z gory wielkie dzieki ;)

P.S. oczywiscie siostra w to gra ;)

Dołączam zdjęcie pokazujacy opisany blad Załączony plik  sims_error.bmp   2,25 MB   678 Ilość pobrań

  • 0

#2 konrad18

konrad18

    Zaawansowany użytkownik

  • 548 postów

Napisano 26 01 2009 - 20:43

Czy gra jest orginalna? Moja rada zainstaluj nowe stery do grafy ściągniesz je z tąd http://ati.amd.com/support/driver.HTML

  • 0

#3 JOKERPlayer7

JOKERPlayer7

    Początkujący

  • 82 postów

Napisano 27 01 2009 - 17:29

Tak, gra jest orginalna
Ok moge zainstalowas nowe stery, ale nie wiem czy to cos pomoze bo kompa mam dopiero 20 dni :D wiec powinny byc najnowsze

Edit : Na tej stronce ati sa sterowniki v. 8.12 ,a ja sprawdzalem i mam v. 8.55


No wiec skoro to nie sterowniki to co ? moze DirectX ?? ;)
  • 0

#4 JOKERPlayer7

JOKERPlayer7

    Początkujący

  • 82 postów

Napisano 05 02 2009 - 16:13

@Odświezam.

Zauwazylem jeszcze ze dzieje sie tak tylko gdy dom jest zbudowany "bez fundamentow".

  • 0

Zobacz więcej tematów z tagiem: Sims 2



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych