Skocz do zawartości


Zdjęcie

Czarny ekran po logo Windowsa 7/8.


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 dalniel

dalniel

    Nowy

  • 3 postów

Napisano 06 09 2013 - 15:11

Dzień dobry,

 

od 3,5 dnia męczy mnie problem, którego nie jestem w stanie najwyraźniej rozwiązać sam. Problem jest następujący:

 

Podczas przeglądania internetu na Windowsie 8 (operze), zamknąłem zakładkę i wtedy muzyka zaczęła lecieć w zwolnionym tempie, kursor się nie poruszał. Trwało to około minuty i nagle muzyka zaczęła lecieć normalnym tempem, ale ekran stał się czarny. Komputer nie reagował na klawisz "wyłącz" ani żaden inny na klawiaturze. Byłem zmuszony do resetu.

 

Po resecie pokazało się logo Windowsa 8, ale przed ekranem logowania obraz stawał się czarny. Wpisanie hasła na oślep i enter nic nie dało, komputer jakby w ogóle nie dotarł do tego etapu. Tryb awaryjny i odinstalowywanie/przeinstalowywanie sterowników nic nie dawało. Dodam, że próbowałem tego ze sterownikami karty graficznej (ATI Radeon HD 5830), zintegrowanej (Intel 2000) i monitora (Samsung 940BF). Dodam, że na karcie zintegrowanej, po przestawieniu jej w BIOSIE na 1. system normalnie się ładuje. Przy każdej próbie instalacji sterowników różnych wersji od ATI występuje ten nieszczęsny czarny ekran.

 

Próbowałem reinstalacji Windowsa 8 bez skutku, przy paru procentach bodajże ładowania funkcji, ekran stawał się czarny. Na zintegrowanej normalnie się zainstalował. Później, po instalacji, przełączyłem Radeona jako główną kartę i parę razy miałem sytuację, że udało mi się zalogować, ale dosłownie po chwili znów pokazywał się czarny ekran i nic nie mogłem zrobić. Tak było na Windows 8.

 

Zainstalowałem Windowsa 7, instalacja przebiegła bez problemów. System działa normalnie i nie ma czarnego ekranu, gdy zainstalowany jest sterownik od VGA. System sam nie wykrywa Radeona, gdy daję szukanie nowego sprzętu. Dopiero po zainstalowaniu sterowników ręcznie (próbowałem od wersji 9.4 przez 10, 12.8, 13.1, 13.4 i najnowsze beta), restarcie, ekran znów staje się czarny po ładowaniu systemu ze znaczkiem Windowsa 7.

 

Podsumowując:

- czarny ekran po awarii Windowsa 8,

- tryb awaryjny na Radeonie - OK,

- tryb naprawy, przywracanie sytemu nic nie dają,

- instalacja Windowsa 8 - podczas instalowania jakichś funkcji (końcowa faza instalacji systemu) ekran staje się czarny,

- W8 działa na zintegrowanej bez problemu,

- instalacja W7 bez problemu na Radeonie,

- instalacja sterowników ATI powoduje czarny ekran po próbie uruchomienia systemu, po zniknięciu znaczka Windows 7,

- zintegrowana działa bez problemu na W7,

- uaktualnienie biosu nic nie dało,

- tryb niskiej rozdzielczości nie pomaga.

 

 

Próbowałem chyba wszystkiego poza przełożeniem karty do innego komputera (nie mam takiej możliwości) i podłączenia innego monitora(dopiero może w niedzielę).

 

Mam już naprawdę dość walczenia z tym problemem. Może któryś z użytkowników miał podobny problem, albo ma pomysł jak go rozwiązać. Może to wina zmiany przez sterowniki rozdzielczości/odświeżania na takie którego nie obsługuje monitor (max 1280x1024, 75Hz)? Ale nie wiem jak sobie z tym poradzić. Bardzo proszę o pomoc.

 

 

Specyfikacja:

- intel pentium i3 2120, na nim zintegrowany układ intel hd 2000,

- asus p8h61-m le,

- ati radeon hd 5830,

- 4gb ramu,

- seagate 250gb,

- ocz 550w,

- windows 7,

- monitor samsung 940bf.



Użytkownik dalniel edytował ten post 06 09 2013 - 15:24

  • 0

#2 dalniel

dalniel

    Nowy

  • 3 postów

Napisano 07 09 2013 - 21:31

Pozwolę sobie podbić.

 

Jakieś sugestie chociażby?



  • 0

#3 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 07 09 2013 - 23:53

Skoro na zintegrowanej karcie wszytko chodzi ok, więc wina spada ewidentnie na radeona. Jeśli rzeczywiście sterowniki zmieniają odświeżanie na 75 przy instalacji to może być właśnie przyczyna, ale samo to nie powinno wpływać na działanie systemu(zwłaszcza, że odświeżanie nie zmienia się po prostu przy słuchaniu muzyki), a tutaj piszesz coś sugerującego raczej awarię(pewnie karty bo skoro na integrze monitor zachowywał się ok to go wykluczam) :

Komputer nie reagował na klawisz "wyłącz" ani żaden inny na klawiaturze. Byłem zmuszony do resetu.

Wirusa też wykluczam(przeinstalowałeś system i dalej jest problem).


  • 1

#4 dalniel

dalniel

    Nowy

  • 3 postów

Napisano 08 09 2013 - 22:32

Dziękuję za odpowiedź.

 

Podłączyłem dziś inny monitor, nawet telewizor przez hdmi i nic to nie dało. Obraz po znaczku systemu jest czarny również pod Windowsem XP. Podłączyłem także GeForce 7300 LE do swojego komputera zamiast Radeona i system normalnie się odpalił po zainstalowaniu sterowników od Nvidii. Jestem więc pewien na 90%, że z kartą jest coś nie tak, ale pozostaje też kwestia, czy coś się nie stało z zasilaczem, bo GF 7300 LE nie potrzebuje dwóch molexów do odpalenia.

 

Prosiłbym jeszcze o odpowiedź czy to może być jednak wina zasilacza i czy to mogę jakoś inaczej sprawdzić? A jeśli nie to czy opłaca się zanieść kartę do serwisu i próbować jej naprawy? Niestety dla mnie, nie interesuję się aż tak bardzo sprzętem jak kiedyś :)


Użytkownik dalniel edytował ten post 08 09 2013 - 22:49

  • 0

#5 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 09 09 2013 - 00:17

Raczej bym nie stawiał na zasilacz. Możesz sprawdzić jakie masz na nim napięcia(przy użyciu multimetru) i sprawdzić czy mieszczą się w normach. Sam tryb graficzny nie generuje dużego poboru mocy(chyba, że coś z napięciem nie tak ale to i inne złe rzeczy by się działy) także możliwe, że i bez tych dwóch dodatkowych molexów udało by się uruchomić windowsa gdyby oczywiście wszystko było sprawne. Dopiero przy obciążeniu skierowanym właśnie w grafikę(gry itp) przydają się te dodatkowe zasilania, żeby zaspokoić zapotrzebowanie na moc. Co do serwisu i opłacalności to trudno powiedzieć. Zależy jaki serwis(jak taki co piecze karty w piekarniku to lepiej samemu to zrobić, chyba że profesjonalny).


Użytkownik bipiw edytował ten post 09 09 2013 - 00:26

  • 1

#6 makensis

makensis

    Naczelny

  • 5 035 postów

Napisano 11 09 2013 - 14:32

Weź oddaj tą kartę na naprawę gwarancyjną, a jak nie to na podstawie paragonu(masz dwa lata), a w innym wypadku do naprawy.



  • 0

Zobacz więcej tematów z tagiem: czarny ekran windows 7 windows 8



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych