Skocz do zawartości


Zdjęcie

instalowanie xp zapętlone


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 amelin

amelin

    Nowy

  • 2 postów

Napisano 19 04 2013 - 21:37

Mam problem z instalacją XP, robiłem to wielokrotnie, ale po raz pierwszy mi nie udaje się, otóż bios widzi dysk, instalacja startuje z płyty normalnie, formatuje partycję, kopiuje pliki.. itd... wszystko Ok. do momentu pierwszego restartu, gdzie powinno pokazać się kolorowe okno instalatora, a wszystko zaczyna się od nowa, cała instalacja od początku i tak w kółko, niemal jak w „Dniu świstaka”, nie wiem co robię źle, Może ktoś spotkał się z taką sytuacją????? HELP!

  • 0

#2 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 20 04 2013 - 12:03

Napisz czy to jest dysk pod ATA czy SATA. Jak to pierwsze to sprawdź zworowanie dysku(najlepiej żeby był pod Mastera).

  • 0

#3 kbkm

kbkm

    Początkujący

  • 50 postów

Napisano 21 04 2013 - 15:16

Bzdura, nawet jeśli zainstalujesz system pod slave, to tak czy inaczej nie powinien zaczynać instalacji na nowo. W momencie ponownego uruchomienia wejdź do biosu i przestaw botowanie z płyty na dysk na którym aktualnie instalujesz windowsa..
  • 0

#4 100nka

100nka

    Stały użytkownik

  • 194 postów

Napisano 24 04 2013 - 11:58

jeśli masz 2 partycje na dysku, albo 2 dyski to postaraj się odpalić kompa z dyskietki startowej, albo pendriva startowego jesli nie masz stacji FDD. Odpal instalke z i386\winnt.exe, a jesli nie chce się uruchomić to odpal smartdrv.exe

  • 0

Zobacz więcej tematów z tagiem: instalacja Windows XP



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych