Skocz do zawartości


Zdjęcie

Brak BOOTMGR po formacie


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 bt23

bt23

    Nowy

  • 4 postów

Napisano 03 06 2013 - 14:46

Witam wszystkich. Na poczatku zaznaczam ze nie dzialaja mi polskie znaki, poniewaz pisze z programu GParted.

Od jakiegos czasu komputer mi zamulal i postanowilem go sformatowac. Uzywalem systemu Windows 7 Ultimate 64 bit. Formatowanie nie bylo mozliwe z poziomu Windowsa. Kiedys gdy zmienialem system z Windows XP na Windows 7 to nie bylo problemu i przy instalacji normalnie widniala opcja formatowania wszystkich partycji. Teraz gdy probowalem instalowac Win7 z tej samej plyty to podczas instalacji przy wyborze partycji nie bylo opcji formatowania tylko cos w stylu Odswiez czy cos takiego. Oczywiscie wybieralem wczesniej Instalacja Niestandardowa a nie Aktualizacje systemu.

Dlatego tez siegnalem po program GParted. Formatowanie przebieglo pomyslnie. Sformatowalem dwie partycje: D (100 GB) oraz ta systemowa C (20 GB). Partycje E (120 GB) zostawilem poniewaz sa tam pliki ktorych nie chce sie pozbywac (filmy, zdjecia itp). Wszystkie partycje sa w jednym systemie NTFS. Przy tej C, gdzie byl Win7 widnieje w programie GParted flaga BOOT. Teraz zaczyna sie moj problem, otoz nie moge uruchomic instalacji z zadnej plyty (Win7 64 bit, Win7 32 bit czy WinXP). Pojawia sie komunikat "BOOTMGR is missing. Press ctrl+alt+del to restart". Tylko uruchamia sie plyta GParted. Oczywiscie w BIOSie ustawione jest bootowanie z plytki na pierwszym miejscu. Probowalem juz reanimacji takze plyta z Windows 7 Recovery CD 32 bit ktora stworzylem na laptopie mojego taty. Jednak i tu pojawia sie komunikat z brakiem BOOTMGR.
 
Zaznacze jeszcze, ze w BIOSie kontroler dyskow SATA ustawiony mam na IDE bo slyszalem, ze to moze byc powiazane z moim problemem.

Prosze o pomoc poniewaz nic juz nie moge wymyslic, a w internecie nie moge znalezc rozwiazania tego problemu. Z gory dziekuje i pozdrawiam.


  • 0

#2 fernandez

fernandez

    150% normy

  • 1 866 postów

Napisano 03 06 2013 - 14:49

A te Windowsy to Oryginały?



  • 0

#3 bt23

bt23

    Nowy

  • 4 postów

Napisano 03 06 2013 - 15:13

Czy to ma znaczenie skoro juz formatowalem i instalowalem te systemy na tym komputerze? I nie bylo nigdy wczesniej takiego problemu np. gdy zmienialem WinXP na Win7. Tylko teraz gdy chce zrobic instalke z Win7 x64 na Win7 x64 lub XP.


Użytkownik bt23 edytował ten post 03 06 2013 - 15:27

  • 0

#4 fernandez

fernandez

    150% normy

  • 1 866 postów

Napisano 03 06 2013 - 15:30

A wtedy też uruchamiałeś instalacje prosto z płyty?


  • 0

#5 bt23

bt23

    Nowy

  • 4 postów

Napisano 03 06 2013 - 15:46

Do tej pory uruchamialem normalnie plyty jeszcze w starym Windowsie i po pojawieniu sie instalatora wybieralem formatowanie danej partycji a nastepnie instalacja systemu sama sie wlaczala i normalnie przebiegala. Jak wspomnialem w pierwszym poscie dziwne dla mnie teraz jest juz to ze teraz w instalatorze nie bylo opcji formatowania


  • 0

#6 fernandez

fernandez

    150% normy

  • 1 866 postów

Napisano 03 06 2013 - 19:23

Nie masz bootowalnej płyty. Wniosek - pirat.

 

Patrz regulamin:

http://www.forum.tweaks.pl/index.php?app=forums&module=extras&section=boardrules

Art 4. § 2


  • 0

#7 bt23

bt23

    Nowy

  • 4 postów

Napisano 03 06 2013 - 20:03

Ale jesteś uparty :yes:  Problem rozwiązany a to czy oryginał czy pirat to jest bez znaczenia. Wystarczyło w Gparted usunąć te dwie partycje (C i D) i zrobić nowy podział dysku w jednakowym systemie (u mnie NTFS). Nie trzeba było w tym programie ustawiać żadnej flagi BOOT przy partycji. Po tym normalnie zbootowało mi płytę z Windows 7. Dziękuje za zainteresowanie i zgłaszam temat do zamknięcia. Pozdrawiam



  • 0

Zobacz więcej tematów z tagiem: BOOTMGR bootowanie komputera instalacja Windows kolejność bootowania



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych