Skocz do zawartości


Zdjęcie

Problem z instalacją SP1 Windows Vista


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 bartrolf

bartrolf

    Obserwator

  • 5 postów

Napisano 27 12 2012 - 16:22

Witam
mój obecny komputer jest uzywany i kupiłem go 2 miesiące temu od pewnego faceta(rodzaj sprzedazy przez internet).
wszystko było ok dopóki nie chciałem zainstalowac drukarki.
HP nie chciało zainstalowac się do końca ponieważ wystąpiął błąd z :
Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update (KB951847) x86
kiedy próbowałem uaktualnic występował błąd : code 57.
miałem problemy z uaktualnieniami programów
Windows Vista home basic x-86.
komp nie był szybki jak powinien, dlugo ładował się, zawieszał sie na pare sekund,

Jakos sobie poradziłem z .NET Framework 3.5 update-tak mi się wydawało-
nadal wystepował problem z SP1 kiedy instalowałem -tak jak pokazywał komunikat windows update-wyświetlał sie komunikat że instalacja przebiegła pomyslnie. kiedy zamykałem okno komunikartu pojawiał sie komunikat że sa ważne aktualizacje do instalacji!
I tak na okrągło.
denerwowało mnie to okropnie , nadal nie mogłem zainstalowac drukarki oraz miałem problem ze ściąganiem kilku programów jak również z niektórymi aktualizacjami.
Chciałem być mądry i zrobilem cos czego pewnie nie powinienem.
sciagnalem SP1 ze strony MS i zaczalem instalowac. ponizej jest to co pojawilo sie w trakcie instalacji:

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert your Windows installation disc and restart your computer.
2. Choose your language settings and then click "next".
3. Click "repair your computer".

If you do not have this disc, contact your system administration or computer manufacturer for assistance.

File: intelide.sys

status: 0xc0000098
info: Windows failed to load because a required file is missing or corrupt.

Próbowałem szukać pomocy na kilku innych forach ale bezskutecznie. ;(
Dodam, że nie posiadam dysku instalacyjnego Visty. mam XP oraz Windows 7 ale nie Vistę :help1:

obecnie korzystam z internetu dzięki płycie ratunkowej Komputer świata

mam nadzieje , że mi ktos pomoże...

  • 0

#2 makensis

makensis

    Naczelny

  • 5 035 postów

Napisano 27 12 2012 - 16:31

Dysk najprawdopodobniej uszkodzony, przeczytaj w drugim temacie jak to sprawdzić.

  • 0

#3 bartrolf

bartrolf

    Obserwator

  • 5 postów

Napisano 27 12 2012 - 22:12

Dysk najprawdopodobniej uszkodzony, przeczytaj w drugim temacie jak to sprawdzić.

wybacz ale czy mógłbyś sprecyzować gdzie mógłbym ten temat. i czy jestes pewien że to dysk uszkodzony?
http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_update/how-to-fix-intelidesys-corruption/2823144f-7152-e011-8dfc-68b599b31bf5?msgId=0e1ac1e5-7752-e011-8dfc-68b599b31bf5

mam takie same objawy. ale ja jeśli chodzi o komputer to jestem zielony :help1:
  • 0

#4 makensis

makensis

    Naczelny

  • 5 035 postów

Napisano 27 12 2012 - 23:55

Sprawdź dysk programami: CrystalDisk i HD Tune, screeny zamieść na forum poprzez nasz upload plików.
  • 0

#5 bartrolf

bartrolf

    Obserwator

  • 5 postów

Napisano 28 12 2012 - 00:56

Jak pisałem wcześniej internet mam dzieki płycie ratunkowej- w tej chwili korzystam z linuxa. gdy próbuje odpalic kompa bez tej płyty to pojawia komunikat :
Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: itd.... jak wyżej
wydaje mi sie że to problem z plikiem jak doczytałem gdzieś:
The file IntelIde.sys is a Windows driver. A driver is a small software program that allows your computer to communicate with hardware or connected devices. This means that a driver has direct access to the internals of the OS, hardware etc.

nie jestem wstanie sprawdzic dysku za [pmoca tych programów no chyba że mi napiszesz jak to zrobić w linuxie. ponad to gdyby to był dysk to bym nie mógł odpalic dysku za pomoca tej płyty- tak mi sie wydaje-może źle mi sie wydaje. no i mam dostęp do niektórych zasobów na dysku -dzieki tej płytce.

hmmmm....
  • 0

#6 makensis

makensis

    Naczelny

  • 5 035 postów

Napisano 28 12 2012 - 17:53

W takim razie zobacz czy na płycie ratunkowej nie masz programu typu: mhdd. Jak nie to wykonaj boot cd lub pendrive z tym programem. W opcjach sprawdź wyniki S.M.A.R.T. i przeskanuj powierzchnię pod kątem błędów.
  • 0

#7 bartrolf

bartrolf

    Obserwator

  • 5 postów

Napisano 29 12 2012 - 01:18

mam nadzieje że wyniki ze GSMARTControl z linuxa przydadzą sie?

Wklejka #909011 – Wklej.org

jak nie to spróbuję zrobic boot cd , chociaz nigdy tego nie robiłem,

Użytkownik bartrolf edytował ten post 29 12 2012 - 01:18

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych