Skocz do zawartości


Zdjęcie

Nie mogę zmienić rozdzielczości ekranu


  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 hubi309

hubi309

    Obserwator

  • 9 postów

Napisano 21 12 2010 - 20:26

Nie mogę zmienić rozdzielczości ekranu. Mam cały czas 640x480. Raz jest normalna rozdzielczość a raz nie. Gdy jest mała rozdzielczość mało gier działa i grafika jest bardzo słaba. Wtyczka adobe flash mi nie działa. Jak działa normalnie po kilku minutach lub godzinach robi się czarny ekran. Często w grach pisze o directx 3d Wgrywałem nowe sterowniki, directxa i reinstalowałem windowsa i nic nie pomogło. Mam kartę graficzną Nvidia GeForce 8400 GS procesor Intel® Pentium® Dual CPU E2160 @ 1.80GHz i windows 7 home premium 32-bit. Jak to naprawić? Czy jest jakiś program do zmieniania rozdzielczości ekranu?

  • 0

#2 Saletra

Saletra

    Zaawansowany użytkownik

  • 937 postów

Napisano 21 12 2010 - 20:35

Jest program MultiRes, ale nie wiem czy w Twoim przypadku pomoże.
Nie masz innych opcji niż 640x480 w ustawieniach ekranu?


#3 Mofispl

Mofispl

    Stały użytkownik

  • 186 postów

Napisano 21 12 2010 - 21:00

Usuń wszystkie sterowniki grafiki przez DriverCleanera i systemowo, zainstaluj najnowszą wersję.
Ściągnij FurMark i odpal Stability Test 5-10 min starczy - podaj najwyższą temperaturę jaką osiągnęła karta, mierz np. Hwmonitor lub Everestem.
To Sony Vaio? 8400 w SV były na takie cuda podane.
  • 0

#4 hubi309

hubi309

    Obserwator

  • 9 postów

Napisano 21 12 2010 - 23:02

Multires nie pomógł. Gdy mam "mały" ekran jest tylko 640x480. Zaraz usunę sterowniki i sprawdzę. Na serio Karta graficzna do wymiany?
  • 0

#5 Mofispl

Mofispl

    Stały użytkownik

  • 186 postów

Napisano 21 12 2010 - 23:10

Awaria karty bracie. Do wymiany.

Nic nie jest do wymiany na początek ustala się przyczynę zjawiska, server jak masz pisać posty typu "po kim to masz?" "awaria karty" to się wstrzymaj..
Do autora: zdaj relacje jak usuniesz :P

Użytkownik Celdur edytował ten post 22 12 2010 - 09:36
Post tego speca usunięty ;)

  • 0

#6 hubi309

hubi309

    Obserwator

  • 9 postów

Napisano 22 12 2010 - 10:31

Po odinstalowaniu sterowników znajduje mi teraz "Standardowa karta graficzna VGA ale dzięki temu mogę wybrać rozdzielczość 800x600 1024x768 i 1280x1024. Gdy włączyłem furmark i nacisnąłem Start Wyskoczyło: FurMark rquires an OpenGL 2.0 compliant controller. Startrup failed. NVIDIA GeForce 6 and higher (with the latest Forceware drivers) or ATI Radeon X 1000 and higher (with the latest Catalyst drivers) are good choice! Włączyłem Hwmonitor i przy "Standardowa karta graficzna VGA"
temperatura jest taka:


TMPINO 80 C (175 F) 80 C (175 F) 81 C (177 F)
  • 0

#7 Chowix

Chowix

    Nowy

  • 2 postów

Napisano 22 12 2010 - 21:47

No to teraz wgraj najnowsze sterowniki dla Twojej karty graficznej ze strony producenta.
  • 0

#8 hubi309

hubi309

    Obserwator

  • 9 postów

Napisano 25 12 2010 - 17:11

To nie pomogło. Zainstalowałem 2-gi raz windowsa i pomogło trochę. Jest normalna rozdzielczość ale robi się czarny ekran lub blue screen. Otworzyłem plik który pisali w pomocy i pisało coś o
Kod błędu 1000008E, {c0000005, 829fc3c5, 9404fb60, 0}.

To nie pomogło. Zainstalowałem 2-gi raz windowsa i pomogło trochę. Jest normalna rozdzielczość ale robi się czarny ekran lub blue screen. Otworzyłem plik który pisali w pomocy i pisało coś o
Kod błędu 1000008E, {c0000005, 829fc3c5, 9404fb60, 0}.



Teraz znowu jest mała rozdzielczość i okropna grafika.
Znowu jest ja wcześniej. :D

Próbowałem jak wcześniej odinstalować sterowniki i zainstalować na nowo i nie pomogło. :)
  • 0

#9 hubi309

hubi309

    Obserwator

  • 9 postów

Napisano 26 12 2010 - 13:41

Dzisiaj zauważyłem w "urządzenia i drukarki" w nieokreślone było "Kontroler wideo (zgodny z VGA)" z wykrzyknikiem w trójkącie wziąłem i nic nie pomogło. Potem nacisnąłem właściwości, sprzęt i w "funkcje urządzenia" była moja karta graficzna. Na samym dole pisało stan urządzenia: "System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)". Może gdybym rozwiązał ten problem udało by się naprawić rozdzielczość i grafikę. Wiecie jak usunąć ten kod?
  • 0

#10 Gość_cabana_*

Gość_cabana_*

Napisano 26 12 2010 - 16:11

Odinstaluj to urządzenie, restart i instaluj nowe stery?
  • 0

#11 hubi309

hubi309

    Obserwator

  • 9 postów

Napisano 26 12 2010 - 23:52

Już wiem jak mieć normalny ekran. Ale niestety po kilku minutach lub godzinach robi się czarny ekran. Znowu nie wiem jak to naprawić.

Użytkownik hubi309 edytował ten post 26 12 2010 - 23:54

  • 0

#12 adrianTKD

adrianTKD

    Początkujący

  • 12 postów

Napisano 12 01 2011 - 11:07

Mam bardzo podobny problem ;/ jakies porady?

  • 0

#13 boleczek72

boleczek72

    Początkujący

  • 10 postów

Napisano 12 01 2011 - 17:09

Może pomoże wznawianie systemu:)
  • 0

#14 Silk

Silk

    Nowy

  • 1 postów

Napisano 05 04 2013 - 17:37

Witam

U mnie dziś wystąpił podobny problem.
Okazało się ze przewód był uszkodzony i dodatkowo wymieniłem kilka spalonych kondensatorów w monitorze.
Narazie śmiga jak należy.

pozdro
  • 0

#15 GERO6663E

GERO6663E

    Nowy

  • 1 postów

Napisano 24 02 2017 - 18:49

Nie mogę zmienić rozdzielczości ekranu. Mam cały czas 640x480. Raz jest normalna rozdzielczość a raz nie. Gdy jest mała rozdzielczość mało gier działa i grafika jest bardzo słaba. Wtyczka adobe flash mi nie działa. Jak działa normalnie po kilku minutach lub godzinach robi się czarny ekran. Często w grach pisze o directx 3d Wgrywałem nowe sterowniki, directxa i reinstalowałem windowsa i nic nie pomogło. Mam kartę graficzną Nvidia GeForce 8400 GS procesor Intel® Pentium® Dual CPU E2160 @ 1.80GHz i windows 7 home premium 32-bit. Jak to naprawić? Czy jest jakiś program do zmieniania rozdzielczości ekranu?

 

Witam

U mnie dziś wystąpił podobny problem.
Okazało się ze przewód był uszkodzony i dodatkowo wymieniłem kilka spalonych kondensatorów w monitorze.
Narazie śmiga jak należy.

pozdro

Witam 

Co do tych kondesatorów nie moge powiedzieć bo mogło to sie obejść bez tego .

Patent jest taki że wielokrotnie instalowałem sterowniki 

Wielokrotnie je odinstalowywałem...kto to robił wkółko wie jak to wkurza...

A powiem wam co jest przyczyna problemu

!!!!GDY w panelu wyboru rozdzielczości jest tylko 1 opcja i nie mozna jej zaznaczyć!!!!!!

Brak 100% styku kabla styłu od monitora {ta ten kabel co podpinacie do karty grafficznej"

niestety odpadła mi 1  gwint  w monitorku i nie moge zakręcić z obu stron

była impreza...<---znacie ten ból...

pewnie ktoś coś duch czy narąbany obiekt wpostaci człowieka  pociągnał za kabel 

i tu pojawił się problem.

rozwiązanie!

wyciąg i włącz kabel od karty i monitora następnie podepnij powoli z uczuciem by nie zrypać

nastepnie usun stare sterowniki i zainstaluj lub aktualizuj {nie wiem co za sterowniki jakiej firmy jedne mają aktualizacje wbudowane inne nie{a czasem ktoś tej opcji nie zaznacza chodź może}}

zresetuj komputer{by sterowniki poczuły troche wolności przed pracą}

i działąjcie!!!!

 

Wypowiedz by i du... ,,,,pa wołowa zrozumiała napisane z chumorem bo tak naprawde docisnąć kabel a tu tyle zamieszania

Jak jakiś magister będzie czytał co pisze z szokuje się że nawet on nie wiedział jak głupi to problem

 

 

 

Pamiętaj synu drogi gdy kabel źle wchodzi nic na monitorku się nie urodzi }: -  D>


  • 0

#16 pawel315

pawel315

    Uzależniony od forum

  • 1 550 postów

Napisano 25 02 2017 - 00:58

Pamiętaj archeologu drogi by przed napisaniem posta datę sprawdzić.


  • 0

#17 alex1

alex1

    Nowy

  • 1 postów

Napisano 08 03 2017 - 12:07

Dziękuje bardzo dziękuje za ten post! ->

 

Właśnie to było przyczyną PROBLEMU który powstał jakieś 2 miesiące temu.

 

Problem polegał na tym że Bios załączał się prawidłowo, natomiast po zalogowaniu do systemu ekran na matrycy wyświetlał czarny pas około 8 cm. !

-> tak jak na tym zdjęciu znalezionym w internecie

 

1461422600_1314569748.jpg

 

Obraz nie był ucięty -> po prostu rozdzielczość była błędna <- I NIE DAŁO SIĘ JEJ ZMIENIĆ Rożnego rodzaju programy diagnostyczne pokazywały błąd w skalowaniu ekranu

 

Byłam pewna że ze sterownikami jest coś nie tak - jakaś felerna aktualizacja gdzieś w tle systemu. Ponieważ odinstalowanie sterowników karty graficznej NAPRAWIAŁO BŁĄD.  <- komputer działający na zintegrowanej karcie graficznej wyświetlał obraz poprawnie.

 

Wiec po już entym odinstalowaniu i zainstalowaniu sterowników karty graficznej pochodzących z różnych źródeł. Problem czasem znikał na okres kilku dni, po czym powracał do stanu problemowego z reguły po wydajnej pracy komputera.

 

Już nawet przeinstalowałam system

 

Zaczęłam szukać problemu - natrafiłam na ostatni post dodany z tego roku - I TO BYŁO TO

 

po rozkręceniu laptopa - wyjęciu i włożeniu taśmy matrycy (przy okazji wyczyszczenia z kurzu modułu chłodzącego) PROBLEM ZNIKŁ

 

Czyli problem nie leżał ani po stronie sterowników, ani po stronie karty graficznej, ani po stronie matrycy. Zwyczajnie taśma matrycy działała niepoprawnie, ponieważ nie była poprawnie włożona- albo się delikatnie osunęła ( zapewne przez zamykanie i otwieranie klapy matrycy)  - jeśli problem będzie nawracał czeka mnie wymiana taśmy matrycy. Jeszcze raz dziękuje  :yes:  :yes:  :yes:  :yes:  :yes:  :yes:  :yes:  :yes: !



  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych