Skocz do zawartości


Zdjęcie

Liczne błędy, problem z instalacją aplikacji. win XP


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 hary

hary

    The Untouchable

  • 791 postów

Napisano 22 02 2015 - 14:09

Witm.

 

Próbuję rektywować moja starą maszynę, chodzi o:

 

- AMD Athlon 2600+

- mobo Jetway

- Ati x1300 256mb

- HDD samsung 80 gb

- 1 Gb ram good ram

 

Chodzi o to, że gdy próbuje zainstalowac lub odpalić rózne aplikacje np. chromium, litle firefox, avira antywir to program staje i wyswietla się błąd aplikacji (niewysyłaj).

Próbowałem sam to naprawić ale widocznie nie daję rady. Dysk jest po formacie, system od nowa postawiony. Przeskanowałem dysk programem HD tune i znalazłem bad sektory. Oto screen:

/uploads/imgs/pre_1424606684__nowy_obraz_-_mapa_bitowa.bmp

 

Proszę o pomoc

 



  • 0

#2 pawel315

pawel315

    Uzależniony od forum

  • 1 550 postów

Napisano 22 02 2015 - 20:16

Na początek, możesz zainstalować biblioteki typu "framework", "Visual C++" ?

Druga sprawa, może jakiś wirus ? ( wiem, że system po fomacie, ale są różne drogi rozprzestrzeniania się wirusów i nawet format czasem nie pomaga )



  • 0

#3 viris33

viris33

    Administrator

  • 4 657 postów

Napisano 22 02 2015 - 21:03

Ten dysk to już do utylizacji za chwilę się bedzie nadawać. Podstaw inny sprawny HDD i wtedy zainstaluj od nowa OS + programy. Czy np instalacja opery 12.17 lub K-meleona również stwarza problem? 

BTW Avira na taki zabytek to lekko mówiąc nieporozumienie, ten AV zabije ten procesor i nie będzie się dało tego używać. Albo nie instalować Av albo jakąś lekką wersję najlepiej w chmurze - Panda Cloud?


  • 0

#4 hary

hary

    The Untouchable

  • 791 postów

Napisano 22 02 2015 - 21:30

Zainstalowałem Kasperskiego, moim zdaniem kosi wszystko. 

 

Nie mam pojecia co robić. Na tym sprzecie XP powinien chodzić jak burza. 

 

Wymiana dysku wchodzi w gre ale tylko na SATA co wiąże się z wymianą pozostałych elementów. 


Użytkownik pawel315 edytował ten post 22 02 2015 - 21:34
Poprawka błędu ortograficznego.

  • 0

#5 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 23 02 2015 - 12:13

Bad sectory masz na początku dysku. Wyszukaj je mhdd i odetnij pojemność przy instalacji win(załóż partycję bez formatowania, bez przypisania litery) i daj drugą partycję, na której postaw system.


  • 0

#6 hary

hary

    The Untouchable

  • 791 postów

Napisano 24 02 2015 - 20:57

Próbowałem. Chodzi o to, że mhdd nie mogę zainstalować ponieważ wyskakuje błąd. 

 

Spróbuję zainstalować go na innej partycji ... nie wiem czy to coś da.


  • 0

#7 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 25 02 2015 - 11:00

Ke? zainstalować mhdd..  ? Wypal sobie np Ultimate Boot CD i tam masz sporo programów narzedziowych zawsze potrzebnych informatykowi. Miedzy innymi MHDD w dziale HDD->Diagnosis. Zeby mhdd działał dysk musi być na masterze i w trybie IDE.


Użytkownik bipiw edytował ten post 25 02 2015 - 11:02

  • 1

#8 hary

hary

    The Untouchable

  • 791 postów

Napisano 01 03 2015 - 11:35

Wczoraj zabrałem się za naprawę dysku. Po nagraniu płyty i włożeniu do DVD romu rozpocząłem całą procedurę.

 

Po skanowaniu program MHDD wykrył 14 bad sektorów i  2 AMNF. Następnie wyzerowałem dysk zgodnie ze wskazówkami. 

 

Niestety podczas naprawy ''remap'' program zatrzymuje się i nie chce prawić uszkodzonych sektorów. 

 

Odczekałem 3 h i program nadal stoi. 

 

Spisać dysk na straty czy da się jeszcze coś zrobić?

 

Użytkownik Bipiw wspominał coś o odcinaniu uszkodzonych sektorów wiec prosił bym o więcej szczegółów.


  • 0

#9 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 01 03 2015 - 11:56

Jak możesz to wrzuć zdjęcie z mhdd(Chodzi o położenie badów na dysku i dostępny zakres sektorów). Robi się to przykładowo:

Dla takiego przypadku http://obrazki.elektroda.net/67_1283503121.jpg patrzysz na ostatni znaleziony błąd(co prawda były jeszcze warningi ale to pomińmy). Tutaj 6269480. Zaokrąglamy do 6,3mln z dostępnych 488397168. Przeliczasz ile to około procent: 1,4 %. Weźmy 2% żeby było z zapasem. Zakładamy że dysk to 500GB. Mnożymy i wychodzi że 10GB należy odciąć na straty. Zakładanie partycji to już pestka więc nie opisuję.


Użytkownik bipiw edytował ten post 01 03 2015 - 12:07

  • 0

#10 hary

hary

    The Untouchable

  • 791 postów

Napisano 01 03 2015 - 12:50

Tu zaczyna się pierwszy error:

/uploads/imgs/pre_1425206846__20150301_113908.jpg

 

A tu kończy się ostatni: 

/uploads/imgs/pre_1425206554__20150301_113729.jpg

 

Wychodzi na to że muszę odciąć 4.1 % z 80 gb 

-----------------------------------------------------------------------------------------------

 

Nie udało mi się odciąć bad sektorów.

 

HDD zawieszę na ścianę, wyrzucę przez okno psom na pożarcie lub do zielonego kontenera.


Użytkownik hary edytował ten post 01 03 2015 - 20:19

  • 0

#11 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 01 03 2015 - 21:10

Czemu się nie udało? Napisz jak próbujesz to zrobić i co się dzieje.



  • 0

#12 hary

hary

    The Untouchable

  • 791 postów

Napisano 03 03 2015 - 15:32

Pod czas formatowania i instalacji systemu usuwam wszystkie partycje, następnie przypisuje dwie.

 

Z 76 Gb tworze C - 30 Gb i D - 40 Gb reszta zostaje nie przypisana i nie sformatowana czyli ok. 5 %



  • 0

#13 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 03 03 2015 - 17:34

To nie tak. Musisz odciąć te uszkodzone sektory z początku dysku, a nie zostawiać ileś sektorów na końcu gdzie akurat błędów nie ma. Czyli najpierw(mając wszystkie partycje usunięte i całkowite nieprzydzielone miejsce do dyspozycji) utwórz partycje wielkości 4GB(tej możesz nie formatować i nie przypisywać jej literki) oraz 30(na system) i reszte na inne pliki.


Użytkownik bipiw edytował ten post 03 03 2015 - 17:38

  • 0

#14 hary

hary

    The Untouchable

  • 791 postów

Napisano 03 03 2015 - 19:34

Próbowałem tak zrobić ale system instaluje się i formatuje przypisując literkę C automatycznie na te 4 Gb

 

Spróbuję jeszcze raz. 


  • 0

#15 bipiw

bipiw

    Zaawansowany użytkownik

  • 1 180 postów

Napisano 03 03 2015 - 22:50

To załóż może te partycje np parted magic(z ubcd) albo spod działającego windowsa. A przy instalacji wina tylko wybierz gdzie ma być.


Użytkownik bipiw edytował ten post 03 03 2015 - 22:51

  • 0

#16 hary

hary

    The Untouchable

  • 791 postów

Napisano 15 03 2015 - 13:10

Kupiłem drugi dysk. Postawiłem od nowa system, zaktualizowałem SP3, wgrałem NETframework 4.0 i błędy nadal sie wyświetlają przy instalacji firefox little, chrome, chromium.

 

Sterowniki, kodeki i starsze programy zainstalowałem bez problemu. Muzyka gra, filmy odtwarzają się. Co do przeglądarki to najnowszy firefox smiga dobrze nie licząc youtube i filmów z internetu.

 

Dzisiaj komputer jedzie do nowego właściciela za 300 zł

 

Dziękuję wszystkim za zainteresowanie i pomoc.



  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych