Skocz do zawartości


Zdjęcie

problem z pamięcią RAM


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Duch23

Duch23

    Początkujący

  • 12 postów

Napisano 22 05 2016 - 16:27

witam mam problem z pamięciami RAM na płycie głównej Gigabyte GA-MA790XT-UD4P s.AM3  (link do specyfikacji płyty http://www.gigabyte.pl/products/page/mb/ga-ma790xt-ud4p_10)mam wmontowane od samego początku pamięci Patriot DDR3 Dual Chanel 2x2GB 1333 7-7-7-20 ViperSeries dokupiłem ostatnio dodatkowo dwie kostki pamięci 2x2gb G.SKILL DDR3 2GB 1333MHz CL9 ale po włążeniu komp się nawet nie odpala próbowałem razem i osobno, dodatkowo porzyczyłem od znajomego pamięć Pamięć GoodRam DDR3 4096MB PC1333 CL9 ale także są takie same objawy pomoże ktoś?czyżby pamięci nie pasowały do leciwej płyty głównej?



  • 0

#2 Duch23

Duch23

    Początkujący

  • 12 postów

Napisano 23 05 2016 - 09:44

bios zaaktualizoawany mój system to win 10 64bit dodatkowo gdy są włożone stare patrioty nie ma żadnych problemów. czyli rozumiem iż zostaje tylko reset do fabryki?



  • 0

#3 viris33

viris33

    Administrator

  • 4625 postów

Napisano 23 05 2016 - 10:40

Nie miesza się pamięci o całkowicie różnych parametrach pracy, stąd gryzą się pamięci. Dokup identyczne jak posiadasz tj 1333 z opóźnieniami CL7. Ewentualnie najprostsza forma to zmiana 2x2 na 2x4GB i masz spokój na lata.


  • 0

#4 Duch23

Duch23

    Początkujący

  • 12 postów

Napisano 25 05 2016 - 20:01

reset biosa zrobiony i tu pojawia się ciekawa rzecz a mianowicie w tej chwili mogę włożyć 1 kość gskilla i w systemie jest faktycznie widoczne 6gb ramu ale jeśli włożę kolejną kość komp już się nie uruchamia ta zależność z jedną kością działa tylko na jednej "wnęce" zrobiłem każdą możliwą kombinację ale za cholerę druga kostka nie jest widoczna więc moje pytanie wtf?


  • 0

#5 viris33

viris33

    Administrator

  • 4625 postów

Napisano 26 05 2016 - 06:55

A te kości to w ogóle jedno czy dwu stronne? Może mieszasz single z double sided. Czy na każdym slocie stara pamięć działa OK?



  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych