Skocz do zawartości


Zdjęcie

logo KIANO - prośba


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 tora117

tora117

    Nowy

  • 3 postów

Napisano 02 10 2018 - 22:58

Cześć, zniknęło mi logo producenta mojego ultrabooka Kiano Elegance. Pod logiem Windows we właściwościach sytemu powinno znajdować się takie logo. Niestety nie ma po aktualizacji. Nie chcę przywracać z tego powodu laptopa do ustawień fabrycznych. Sprawdziłam w rejestrze klucz od OEMInformation jest (link). Chcę poszukać tego oryginalnego obrazka, który był dodany przez producenta jak laptop zakupiłam. Może ktoś sprawdzić u siebie w rejestrze kto ma lapka z logo najlepiej marki KIANO gdzie ten plik u niego się znajduje? Podaje ścieżkę rejestru: 

Komputer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\OEMInformation

U mnie ten obrazek ma inną lokalizację bo ręcznie sobie go dodałam. Użyłam do tego programu OEMbrander, żeby to logo sobie ręcznie wkleić, ale wygląda to brzydko (link ze screenem poniżej). Jeśli ktoś ma tego laptopa byłabym wdzięczna za wrzucenie tego loga żebym sobie mogła to ustawić. Loga dostępne w wyszukiwarce Google nawet te przerobione na BMP, rozmiar itp. są albo brzydko rozciągnięte jak na załączonym obrazku albo malutkie. Dziękuję z góry za pomoc.

http://pokazywarka.pl/g0vis1/ 

 

Bardzo proszę bez komentarzy w stylu "po co ci to?"



  • 0

#2 szczypiorka

szczypiorka

    Nowy

  • 2 postów

Napisano 01 03 2019 - 07:49

trzymam kciuki żeby sie naprawilo 



  • 0

Podobne tematy

Nie znalazłem podobnego tematu - chcę założyć nowy wątek i uzyskać szybką pomoc!
Zobacz więcej tematów z tagiem: logo kiano system brak



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych