Skocz do zawartości


Zdjęcie

komputer się zawiesza, zniekształca się obraz.


  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 23 01 2013 - 16:11

Witajcie, użytkownicy tweaks.pl. To mój pierwszy post w tym miejscu.

Od dłuższego czasu miewałem problem, który jest już na tym forum opisany w innym topicu, chodzi dokładniej o to, że karta potrafi nagle zrobić cyrk, wszystko się zawiesza, monitor gaśnie i dźwięk zamienia się w śmieszną wycinankę (spowolnienie około 200 razy).
Nie jest to jednak mój główny problem. Wczoraj, gdy relaksowałem się przy gierce, karta graficzna po raz kolejny poszła spać, zareagowałem oczywiście resetem. Tym razem jednak, po uruchomieniu zaczęły się dziać śmieszne rzeczy. Na początek aplikacja GG wypłakała się raportem o tym, że jest zepsuta, zaś Skype nie włączał się. Przeinstalowałem wówczas obie aplikacje. Po ponownym uruchomieniu komputera okazało się, że mimo wyczyszczenia wszelkich plików GG (również w %localappdata%), aplikacja wciąż się wykrzacza. Mimo to, Skype jednak GG bije na głowę, ponieważ, gdy ten się włącza, cały system wariuje. Wszelkie procesy spowalniają praktycznie do 0, Skype ładuje się w nieskończoność, tamuje w ten sam sposób jakiekolwiek akcje na komputerze, nie raz po prostu go zawieszając. Działania gier jeszcze nie testowałem, zedytuję post gdy to zrobię.

Z tego miejsca proszę Was, użytkowników (czy też administrację) o pomoc. Jak przywrócić do działania te aplikacje?

Dodam jeszcze parę informacji na koniec:
- Posiadam antywirus, Eset Smart Security
- Windows 7 Ultimate x86
- Wcześniej aplikacje te nie miały takich problemów
- Sprzęt jest w miarę nowy, tj. Wystarczający

Z góry dziękuję!


@Edit: Gierki działają na wysokich detalach bez problemu, grafika nie sprawia aktualnie kłopotu.

Użytkownik Raynus edytował ten post 23 01 2013 - 16:13

  • 1

#2 viris33

viris33

    Administrator

  • 4618 postów

Napisano 23 01 2013 - 16:27

Pełna konfiguracja komputera wraz z modelem i mocą zasilacza ? Dysk czysty od trojanów/malware itp ? Jaka wersja Skype/Gg ?

  • 1

#3 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 23 01 2013 - 17:11

Informacje o zasilaczu jeszcze dziś podeślę, jest niestety zabudowany w przedniej części komputera. Dysk jest czysty od robaczków. Nie wiem jakie wersje programów to są, jednak w każdym razie najnowsze dostępne, ponieważ pobrane bezpośrednio ze strony GG i Skype (dla pewności, że moja nie jest zła)

Poza tym:
Intel Core2Quad Q8200
Nvidia GForce 9800GTX+ 512Mb GDDR3 - Producenta nie pamiętam, gdy zajrzę za zasilaczem, będę edytował.
RAM 4GB DDR2 - Jak powyżej

Jeśli chodzi o MB, to również dostarczę info, gdy tylko zajrzę do BIOS'a. W każdym razie MSI :)
  • 0

#4 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 23 01 2013 - 17:44

Mógłbyś również podać w temacie screena z następujących programów:
  • HDTune
  • CrystalDiskInfo
  • HWmonitor -> zakładka "czujnik"
Próbowałeś podłączyć swoją kartę graficzną pod innego PC-ta? tak żeby sprawdzić czy z nią jest wszystko w porządku.
No i jeszcze tylko czekamy na na markę, model, zasilacza.

Użytkownik Qauke edytował ten post 23 01 2013 - 17:45

  • 0

#5 viris33

viris33

    Administrator

  • 4618 postów

Napisano 23 01 2013 - 18:50

Zanim jeszcze sprawdzisz ten model zasilacza, podeślesz screen z temperaturami to spróbuj na starszej wersji Skype np 5.10 lub 4.2. Tak samo z gg.
  • 0

#6 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 23 01 2013 - 20:32

Dzięki za tak szybkie odpowiedzi!

Karty nie próbowałem nigdzie indziej podłączać z tego względu, że nie mam pod ręką żadnego sprzętu. Do jutra wrzucę screeny z programów, model zasilacza i MB.

@Edit: Bardzo podobnie do tych dwóch aplikacji zachowuje się też Adobe Photoshop, z którym wcześniej nie było problemu.

Użytkownik Raynus edytował ten post 23 01 2013 - 20:41

  • 0

#7 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 24 01 2013 - 13:23

Z jakiegoś dziwnego powodu nie pojawia mi się opcja edycji, tak więc wybaczcie double post.
Póki co nie zrobiłem jeszcze tych rzeczy, jednak chciałbym się podzielić dziwną obserwacją: Podczas, gdy komputer łapie tę, nazwijmy to "zamułę" przy włączaniu skype'a, w komputerze zaczyna coś stukać mniej więcej w odstępach 2 sekund. Gdy w końcu udaje mi się zabić proces Skype'a, stukanie ustaje.


@CrystalDiskInfo zachowuje się całkiem podobnie. Stukanie > Zamuła > Jedynie zabicie procesu pomaga > Stukanie i zamuła ustają.
@HWmonitor - http://fooh.pl/pokaz/4204451179.JPG (+model MB to MSI MS-7528)
@HDTune - Kliknąłem Start w zakładce benchmark, po czym usłyszałem jedno dokładnie takie samo stuknięcie i zobaczyłem fooh.pl - Darmowy hosting grafiki . Tak więc źródło problemu już jest chyba mniej więcej znane, mój hd. Mam nadzieję, że to nie trwałe uszkodzenie.

Użytkownik Raynus edytował ten post 24 01 2013 - 13:44

  • 0

#8 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 24 01 2013 - 21:52

Temperatury które wkleiłeś w powyżej są podczas normalnej pracy komputera?

@HDTune - Kliknąłem Start w zakładce benchmark, po czym usłyszałem jedno dokładnie takie samo stuknięcie i zobaczyłem fooh.pl - Darmowy hosting grafiki . Tak więc źródło problemu już jest chyba mniej więcej znane, mój hd. Mam nadzieję, że to nie trwałe uszkodzenie.

Podaj jeszcze screena z zakładki "health" i "error scan"
  • 1

#9 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 25 01 2013 - 16:10

Tak. to raczej typowa praca komputera. Grafika lubi sobie podskoczyć oczywiście podczas wymagających gierek, ale jest to w granicach raczej max 70 stopni (co i tak rzadko się zdarza).

Za chwilę dorzucę screeny.

Zakłada Health:
Spoiler

Użytkownik Raynus edytował ten post 25 01 2013 - 16:25

  • 0

#10 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 25 01 2013 - 16:36

Sciągnij program CrystalDiskInfo i wrzuć ponownie screena z programu.
HDTune wykazuję że dysk ma bad sektory, ale lepiej się upewnić.
  • 1

#11 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 25 01 2013 - 16:42

Sciągnij program CrystalDiskInfo i wrzuć ponownie screena z programu.

Nie przeczytałeś całości mojego postu:

@CrystalDiskInfo zachowuje się całkiem podobnie. Stukanie > Zamuła > Jedynie zabicie procesu pomaga > Stukanie i zamuła ustają.

CrystalDiskInfo wysypuje się tak samo, jak reszta.

Error scan się właśnie robi i już 2 kwadraciki czerwone mi wskoczyły.



W wikipedii czytam sobie o bad-sectorach, znalazłem przy tym jeden z objawów:
możliwość zawieszania się dysku podczas próby odczytu danych ze złego sektora (słychać wtedy charakterystyczne "cykanie") - Dokładnie to występuje u mnie.

Użytkownik Raynus edytował ten post 25 01 2013 - 16:48

  • 0

#12 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 25 01 2013 - 18:11

Rób backup danych, i wymień dysk.
Ewentualnie możesz pobawić się z remp i zerowanie dysku.

  • 1

#13 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 25 01 2013 - 18:33

Niestety ze względów finansowych wymiana dysku nie wchodzi w grę. Czy mógłbyś objaśnić szerzej co robić w tej sytuacji? Czy nie ma szans, iż są to jedynie bad sectory logiczne?
Czytałem iż można zmniejszyć wielkość partycji pomijając dany bad sector. W moim przypadku ten bad sector to góra 300mb.


@Edit: Screen z diagnostyki, która dotychczas przebiegła.
http://fooh.pl/pokaz/1981418456.JPG

Użytkownik Raynus edytował ten post 25 01 2013 - 18:44

  • 0

#14 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 25 01 2013 - 19:09

Poczytaj w internecie na temat "repamowania i zerowania dysku" jeżeli już na to się zdecydujesz to użyj do tego prograamu MHDD a ponieżej masz instrukcję do tego programu -> http://www.nirvanowi...ka.pl/MHDD.html (po tej czynnośći utracisz bezpowrotnie wszystkie dane z dysku)

Użytkownik Qauke edytował ten post 25 01 2013 - 19:10

  • 1

#15 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 25 01 2013 - 19:29

Diagnostyka się skończyła. Uszkodzone dane to 0,1%, czyli te dwa malutkie sektory. Nie ma możliwości, aby naprawić to lżejszymi środkami? W końcu to nie całe 300mb z 500gb dysku, a niestety nie mam żadnego zewnętrznego twardziela na backup.
  • 0

#16 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 25 01 2013 - 19:45

W tym stopniu nie mam pojęcia jak można usunąć je z dysku twardego.Jak są dwa, to będzię i więcej ale to z biegiem czasu aż dysk odmówi współpracy.

P>S> użyj jeszcze programu HDD Regenerator może pomoże.
http://www.dobreprogramy.pl/HDD-Regenerator,Program,Windows,19825.html

Użytkownik Qauke edytował ten post 25 01 2013 - 19:59

  • 1

#17 Raynus

Raynus

    Obserwator

  • 9 postów

Napisano 25 01 2013 - 22:21

Dobrze, dziękuję za odpowiedź i za śledzenie jak i pomoc przy moim problemie. Myślę, że na forum zagnieżdżę się na dłużej. Pozdrawiam i jeszcze raz - Dzięki! :)

  • 1

Zobacz więcej tematów z tagiem: Zawieszki karta graficzna monitor gaśnie reset GG Skype aplikacje zawieszanie komputera



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych