Skocz do zawartości


Zdjęcie

komputer nie startuje


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 pomocyplz

pomocyplz

    Nowy

  • 3 postów

Napisano 21 04 2019 - 14:49

Dzień dobry.
Według mnie mam problem z działaniem płyty głównej. Jest to asrock z87 extreme3. Jakiś czas temu komputer zaczął mieć problemy z uruchamianiem się. Raz na ileś dni potrzebował kilku czy kilkunastu wciśnięć włącznika żeby zaskoczyć. Pomyślałem, że to wina pięcioletniej już obudowy, w której przestało coś stykać. Stwierdziłem, że zasilacz (bequiet bqt-l8-cm-530w) raczej działa ponieważ klawiatura i mysz otrzymywały energię. Ale dzisiaj sytuacja pogorszyła się ponieważ maszyna nie uruchamia się już wcale. Zdjąłem obudowę, wyciągnąłem instrukcję, upewniłem się, że każdy kabel siedzi, gdzie należy, zamieniłem pwrbtn# na reset# by móc uruchomić sprzęt przyciskiem resetu, ale to nie zadziałało. Zmieniła się też sytuacja z myszą. Wcześniej świeciła cały czas, obecnie tylko przez parę sekund po wduszeniu przycisku. A całość dalej nie startuje. Wydłubałem przycisk power, wydarłem mu kable i splotłem na nowo. Zyskał tę samą funkcję, co reset czyli uruchamia mysz na parę sekund, ale całość dalej milczy.
Czy potrzebne są jeszcze jakieś informacje?
Co mogę zrobić by zlokalizować i wyeliminować usterkę? 



  • 0

#2 pomocyplz

pomocyplz

    Nowy

  • 3 postów

Napisano 23 04 2019 - 19:25

Pozamiatane. Wypróbowałem porady, po czym oddałem sprzęt do serwisu. Stwierdzili, że zasilacz działa i to płyta nie odpowiada choć nie wiedzą, co w niej zawiodło.

Co teraz? Na jaki nowy model spojrzeć? Założyłem nowy temat gdyż wydaje mi się, że takie są zasady forum by zachować przejrzystość zarchiwizowanych pozycji.

http://www.forum.tweaks.pl/modernizacja-pc-pod-gry-za-oko%C5%82o-3000-t63308/



  • 0

#3 radzkaa

radzkaa

    Nowy

  • 1 postów

Napisano 25 04 2019 - 09:28

mam ten sam problem 


  • 0

#4 franekarola

franekarola

    Nowy

  • 1 postów

Napisano 25 04 2019 - 16:17

podpinam się pod pytanie 


  • 0

#5 hary

hary

    The Untouchable

  • 787 postów

Napisano 30 04 2019 - 10:11

Moim zdaniem wina lezy po stronie płyty głównej. Nie dawno borykałem się  podobnym problem. Podmieniłem wszystkie podzespoły i została płyta główna.

 

Wymień płyte główną. Wiem, że to problem bo trzeba wyjąć wszystkie podzespoły.

 

Obstawił bym jeszcze włącznik w obudowie.


  • 0

#6 jou300

jou300

    Początkujący

  • 14 postów

Napisano 11 07 2019 - 23:25

Wymień płytę tylko nie bierz Asrocka,



  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych