Skocz do zawartości

  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja

Zdjęcie

cuda niewidy z klawiaturą


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 bemolek1

bemolek1

    Obserwator

  • 5 postów

Napisano 17 04 2008 - 17:27

witam serdecznie, jestem tu nowy, toteż chciałem sie na poczatek przywitać :D

problem, ktory mnie frapuje dotyczy klawiatury w moim laptopie (ASUS F5R)

niepokoi mnie fakt, ze klawiatura nie do konca reaguje na wydawane jej polecenia - tylko podczas grania np w jakas wyscigówkę wciskam gaz... po czym chce zahamować, skręcić, zmienić np bieg itp, a komputer w ogole nie ma ochoty przyjąć komendy do wiadomości... przykładowe auto mknie na pełnym gazie jeszcze okolo 2 sekund po czym wykonuje polecenia (tu. skreca i hamuje). przy slalomie dusze lewo-prawo na zmianę i puszczam, a on dalej manewruje...

co dziwne przy pisaniu nie ma żadnych zawiech.... literki wyskakują w edytorze w czasie rzeczywistym - tak samo jak w przypadku gadu-gadu ....

jest to tym bardziej denerwujace gdy gram w jakieś RPG, FTP itd... gdzie jakoś sie trzeba ogarnąć by nie zostać pokonanym...

prosze o jakies konstruktywne wnioski i dziekuje za rady :P

pozdrawiam!

  • 0

#2 Marcin5214

Marcin5214

    Początkujący

  • 70 postów

Napisano 17 04 2008 - 19:50

Może wciśnij Ctrl+Alt ?

  • 0

#3 bemolek1

bemolek1

    Obserwator

    Autor tematu
  • 5 postów

Napisano 17 04 2008 - 20:11

a co to da ??? do czego to skrót ??

jestem ciemna masa jesli chodzi o kompy takze wybaczcie :D
  • 0

#4 hary

hary

    The Untouchable

  • 428 postów

Napisano 17 04 2008 - 20:13

Nie jest to wina klawiatury, po prostu laptop nie wyrabia podczas grania. Nie które laptopy nie są stworzone do gier.
  • 0

#5 bemolek1

bemolek1

    Obserwator

    Autor tematu
  • 5 postów

Napisano 17 04 2008 - 20:17

intel celeron M 1,6 giga
grafika ati xpress 1100 zintegrowana 128 mega
1 giga ramu


sprzet chodzil ok ! grało sie dobrze... lekko sie cięło przy nowych grach no ale ten sprzet nie jest z pierwszej półki więc nie narzekałem na to... głównie chodzi o opóźnienie problem ten pojawił sie niedawno... i zachodze w glowe dlaczego ....? :D
dotychczas nikt mi nie potrafił pomóc... nikt nie wie skąd te opóźnienie... reinstalka systemu by pomogła (choć to ostateczność) ?
  • 0

#6 hary

hary

    The Untouchable

  • 428 postów

Napisano 17 04 2008 - 20:25

Słabego masz procka w laptopie, nie jest stworzony do gier :D Jeśli dzieje się to od pewnego czasu to musiałeś zainstalować jakieś nowe programy które podczas grania również pracują. Spróbuj powyłączać nie które programy przed wejściem do gry, masz je w prawym dolnym rogu ekranu, to powinno od ciążyć trochę procka i ram.
  • 0

#7 Celdur

Celdur

    HI-FI Music Enthusiast

  • 6038 postów

Napisano 17 04 2008 - 20:27

Jeśli gra chodzi płynnie to procek nie ma nic wspólnego z klawiaturą :D
Chyba, że gra chodzi klatka po klatce no to wtedy może nie reagować.
  • 0

#8 bemolek1

bemolek1

    Obserwator

    Autor tematu
  • 5 postów

Napisano 17 04 2008 - 22:55

>>>>>>>>>> no wlasnie chodzi o to ze gra chodzi płynnie <<<<<<<<<

żadnego pokazu slajdów..... wszystko ładnie pięknie....

tylko opóźnienie....

koło zegara mam tylko SpyBota i Avasta aktywnego (dodatkowo konsola do bluta i wifi) nie ma tego dużo....

nie mam zielonego pojęcia co jeszcze może spowalniać (wiem ze komp jest słaby - ale jeśli coś działało tydzień temu to dlaczego na milosc boska nie dziala dzisiaj??Dołączona grafika) komp skanowany kilkakrotnie i trojany w rachubę nie wchodzą - ze reszta nie slyszalem o takich co atakowalyby klawiature i to akurat tylko podczas grania....

grzebałem w msconfig i wyłączyłem większość niepotrzebnych gadżetów...

trace nerwy na to ...

wymyślcie cuś prosze :D
  • 0

#9 Celdur

Celdur

    HI-FI Music Enthusiast

  • 6038 postów

Napisano 17 04 2008 - 23:10

Hmm Avasta powiadasz..A czy przypadkiem coś Ci się już w system nie wgryza? Ten program to taki słabiutki jeśli chodzi o jakąkolwiek ochronę , no i ten SpyBot..
Sterowniki do grafiki masz aktualne?
  • 0

#10 bemolek1

bemolek1

    Obserwator

    Autor tematu
  • 5 postów

Napisano 18 04 2008 - 12:31

no nie wiem... wszystko możliwe - wziałem co darmowe bylo :P

stery aktualne - dostarczone z kompem przy kupnie.

czyli polecasz format dysku systemowego i reinstalke systemu ?
  • 0

#11 Weksel

Weksel

    Intel inside

  • 644 postów

Napisano 18 04 2008 - 12:38

a czy to klawiatura laptopa, czy jakaś samodzielna?

Bo jak laptopa, to może po prostu sie klawisze wyrobiły (tak jak na moim acerze - czasami łapie później niektóre litery)

Spróbuj podłączyć jakąś samodzielna klawiaturę do lapa

  • 0

Podobne tematy

Nie znalazłem podobnego tematu - chcę założyć nowy wątek i uzyskać szybką pomoc!
Zobacz więcej tematów z tagiem: problem klawiatura klawiatura nie działa



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych