Skocz do zawartości


Zdjęcie

antywirus blokuje mi dostep do internetu


  • Zamknięty Temat jest zamknięty
21 odpowiedzi w tym temacie

#1 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 13 02 2015 - 21:14

Witam, ostatnio pobralem antywirus avast PREMIER 2015. Przez pare dni normalnie go uzywałem, usunalem troche wirusow itd. Dzisiaj pobralem adwclean, zeby pozbyc sie uciazliwych reklam z przegladarki po wyczyszczeniu pojawil mi sie komunikat, ze antywirus nie ma dostepu do przegladarki i zablokowal mi dostep do internetu. Wie moze ktos jak odblokowac ten dostep?



  • 0

#2 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 13 02 2015 - 21:55

Pokaż jak objawia się komunikat.



  • 1

#3 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 13 02 2015 - 22:29

na przegladarce , ze strona internetowa jest nie dostepna, a w avascie odloaczony kabelek i komunikat ze nie ma polaczenia


  • 0

#4 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 13 02 2015 - 22:37

tak to wyglada

Załączone miniatury

  • 10981846_797286983699422_6580541351258034171_n.jpg

  • 0

#5 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 14 02 2015 - 02:37

Usuń tego Avasta i zainstaluj coś innego typu.. MS360 przynajmniej będziesz miał pewność że chroni Ci to Windowsa
  • 1

#6 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 14 02 2015 - 12:34

jak usuwam avasta to wciaz nie mam internetu, nie mam mozliwosci zainstalowania innego antywirusa, poniewaz nie mam internetu na komputerze


  • 0

#7 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 14 02 2015 - 21:55

Logi z programu FRST pokaż.


  • 1

#8 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 14 02 2015 - 22:49

nie moge pobrac, gdyz nie mam dostepu do internetu


juz mam, ale nie jestem pewnien czy to sa logi, aczkolwiek wyniki skanu


duzo kombinowalem w komputerze usuwalem avasta, nastepnie przywracalem system komputera i znow instalowalem, lecz nie pomoglo

Załączone pliki

  • Załączony plik  s1.txt   19,66 KB   193 Ilość pobrań
  • Załączony plik  s2.txt   19,66 KB   194 Ilość pobrań
  • Załączony plik  s3.txt   74,16 KB   173 Ilość pobrań
  • Załączony plik  s4.txt   74,57 KB   217 Ilość pobrań
  • Załączony plik  s5.txt   20,2 KB   181 Ilość pobrań

Użytkownik Qauke edytował ten post 14 02 2015 - 23:13
Nastepnym razem użyj opcji EDYTUJ. Nie pisz post pod postem.

  • 0

#9 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 15 02 2015 - 13:35

I wszystko jasne, uszkodzony winsock

Poprzez "Dodaj lub usuń programy" odinstaluj:

NetWorx

Pobierz plik z załącznika, umieść go obok narzędzia FRST, po czym uruchom FRST i kliknij w nim "Fix". Jeśli potrzebny będzie restart wyraź zgodę. Po pomyślnym wykonaniu Fixa utworzy się plik fixlog.txt jego zawartość podaj na forum.

Następnie

  • Jeśli komputer nie uruchomi się ponownie - uruchom go ponownie sam
  • Jeśli połaczenie zadziała podaj nowe logi z FRST

Załączone pliki


  • 1

#10 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 15 02 2015 - 14:25

usunalem plik networx, nastepnie zrzucilem wyzej podany plik na komputer, lecz nie rozumiem jak umiescic go obok narzedzia, gdy wrzucilem FRST i fixlist do jednego folderu nacisnalem fix to pojawia sie komunikat No fixlist.txt found.


  • 0

#11 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 15 02 2015 - 14:29

Obok narzędzia oznacza, że ma on być w tej samej lokalizacji co FRST. Czy ten plik napewno nazywa się fixlist.txt ?



  • 1

#12 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 15 02 2015 - 14:34

juz wiem na czym polegal problem, plik nazywal sie fixlist(1). 


Załączone pliki

  • Załączony plik  Fixlog.txt   2,28 KB   194 Ilość pobrań

  • 0

#13 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 15 02 2015 - 14:36

Resetowany był komputer ? jak z połączeniem internetowym ?


  • 1

#14 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 15 02 2015 - 14:37

tak byl resetowanym, wszystko dziala , dziekuje bardzo za pomoc :yes:


  • 0

#15 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 15 02 2015 - 14:40

Jeszcze nie wszystko, masz troszkę śmieci na kompie i jak chcesz to możemy je usunąć. Do tego musisz podaj mi nowe logi z FRST.


  • 1

#16 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 15 02 2015 - 14:46

własnie przydalo by sie, poniewaz osatnimi dniami komputer strasznie zaczal 'mulic' i nie mam pojecia przez co jest to spowodowane.

Załączone pliki

  • Załączony plik  Addition.txt   21,86 KB   210 Ilość pobrań
  • Załączony plik  FRST.txt   74,02 KB   181 Ilość pobrań

  • 0

#17 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 15 02 2015 - 16:23

Wykonaj "fix" z załącznika

Załączone pliki


  • 1

#18 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 15 02 2015 - 16:55

wykonalem fixa, jaki antywirus jest godny polecenia, ktory zbytnio nie obciaza komputera?


  • 0

#19 pawel315

pawel315

    Uzależniony od forum

  • 1550 postów

Napisano 15 02 2015 - 16:57

Na koniec usuń z dysku C:\ folder FRST, a chcesz darmowego antyvirusa, czy płatnego ? 


  • 1

#20 windykator74

windykator74

    Początkujący

  • 25 postów

Napisano 15 02 2015 - 16:58

raczej darmowy 



  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych