Skocz do zawartości


Zdjęcie

Wysokie użycie procesora + Blue Screeny


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Normale

Normale

    Nowy

  • 1 postów

Napisano 06 04 2016 - 08:42

Witam, niedawno zrobiłem format, bo nie byłem zadowolony z pracy komputera, a teraz jestem jeszcze mniej zadowolony czyli wcale... Wcześniej korzystałem z windows 7, a po formacie ulepszyłem do 10 i zauważyłem, że użycie procesora sięga przy pojedynczych czynnościach 100%. W tym momencie włączając menedżer zadań użycie procesora wynosi jakieś 60-80% i nagle spada do 10%, a następnie  maleje niemal do 0. Głównym procesem jest każda czynność którą akurat wykonuje; włączam menedżer zadań  40-50% +jakieś pierdołowe procesy i jest 70%, tak samo jest z korzystaniem z internetu czy aplikacji. Odpalę grę- sięga 100%. Do tego doszły jeszcze Blue screeny. Te, które zapisałem :

PFN_LIST_CORRUPT

MEMORY MANAGEMENT

IRQL_NOT_LESS_OR_EQUAL

SYSTEM THRED EXEPTION NOT HANDLED.

 

Nie wpinałem żadnych kości ram, nie zmieniałem nic w sprzęcie.

 

Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.160223-1728)

Processor: Intel® Core™2 Duo CPU     E8200  @ 2.66GHz (2 CPUs), ~2.7GHz

AMD Radeon HD 7700 Series

4gb RAM

Zasilacz VP-550 

 

Była też wyższa temperatura ale wyczyściłem kompa i powinno być lepiej.

 

Sprawdzając za pomocą Process Explorer:

Bez tytułu1.png Bez tytułu.png

 

Będę wdzięczny za pomoc.



Użytkownik Normale edytował ten post 06 04 2016 - 08:44

  • 0

#2 Farbartiuk

Farbartiuk

    Obserwator

  • 7 postów

Napisano 15 04 2016 - 08:10

Możliwe ram ci się kończy, warto sobie załatwić ten temat i dołóż kość sobie.



  • 0

#3 viris33

viris33

    Administrator

  • 4625 postów

Napisano 15 04 2016 - 11:31

Brakuje modelu płyty. Czy zainstalowałeś wszystkie potrzebne sterowniki tj chipset, lan, audio itd? Mając LGA775 nie wiem czy są dostępne stery pod Win 10 na tak starą platformę. Ja do swojej płyty nie mam już sterowników dla 10tki. 


  • 0

#4 joker99

joker99

    Początkujący

  • 23 postów

Napisano 22 04 2016 - 14:05

a nie chwyciles po drodze jakiegos syfu z neta? moze przeskanuj jakims malwarebytes czy combofix, dlatego siedze na dupce i wole 7 bo 10 jest nowa i nie wszystko na niej chodzi... problem jest dość znany, przeczytaj art, powinien pomóc: link



  • 0

Zobacz więcej tematów z tagiem: procesor blue screen wysokie zużycie procesora format



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych