Skocz do zawartości

  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja

Zdjęcie

Windows nie laduje sie


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Kazek0000

Kazek0000

    Nowy

  • 4 postów

Napisano 29 05 2010 - 09:58

Witam!
Korzystalem sobie normalnie z laptopa Della. Wylaczylem komputer (Trzymajac przycis "Wlaczania"). Zrobilem tak, poniewaz komputer zawiesil mi sie.
Co robilem?
Surfowalem sobie w google chrome oraz ogladalem film na SubEditPlayer.
Poszedlem wylaczyc router, poniewaz juz nie chcialem korzystac z internetu.
Gdy wrocilem to komputer sie zawiesil.
Od tamtej pory nie moge go uruchomic. Wlaczam komputer, laduje sie ten pasek z napisem Dell, jest mozliwosc przejscia do F12 i F2.
Lecz sam Windows sie nie odpala, jest po prostu czarny ekran.
Pomocy!

  • 0

#2 #plus

#plus

    Uzależniony od forum

  • 1315 postów

Napisano 29 05 2010 - 10:10

Wersję Windowsa rozumiem że mamy sami odgadnąć? Uruchamiałeś w trybie awaryjnym?

  • 0

#3 Kazek0000

Kazek0000

    Nowy

    Autor tematu
  • 4 postów

Napisano 29 05 2010 - 10:14

Oczywiscie Windows XP. Nie wiem jak sie tak uruchamia.
  • 0

#4 Jochnka

Jochnka

    Pedo Bear

  • 354 postów

Napisano 29 05 2010 - 12:59

Poprzez wciśnięcie klawisza F8 i masz opcję "Uruchom Windows w trybie awaryjnym", zatwierdzasz Enterem i gotowe.
  • 0

#5 izaw

izaw

    Początkujący

  • 97 postów

Napisano 29 05 2010 - 13:19

Pewnie masz uszkodzony sektor rozruchowy dysku. Uruchom z płyty XP Konsolę odzyskiwania i daj tam polecenia:
fixmbr
fixboot X:
Gdzie X to litera partycji systemowej. Jeżeli nadal nie da się uruchomić systemu wejdź ponownie w Konsolę i daj:
bootcfg /rebuild

  • 0

#6 Kazek0000

Kazek0000

    Nowy

    Autor tematu
  • 4 postów

Napisano 29 05 2010 - 14:06

Staralem sie uruchomic w trybie Awaryjnym i nie dziala. Slyszalem od kolegi, ze moze to byc wina tego, ze karta sie przegrzewa i poprostu musze wyczyscic wiatraczek itd.
  • 0

#7 makensis

makensis

    Naczelny

  • 4776 postów

Napisano 29 05 2010 - 14:49

Na przegrzewanie się sprzętu jest prosty test - wejdź do BIOSU (klawisz Del w trakcie uruchamiania komputera) i zostaw sprzęt na pół godziny, jeśli po tym tym czasie się komputer nie zawiesi to znaczy, że to nie wina karty graficznej lub procesora - przynajmniej w trybie bez akceleracji graficznej czyli awaryjnym.
  • 0

#8 Kazek0000

Kazek0000

    Nowy

    Autor tematu
  • 4 postów

Napisano 30 05 2010 - 11:30

Niestety nie pomogly wasze rade. Musialem ReInstll Windowsa zrobic ;/

  • 0





Czytaj też: Collapse

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych