Skocz do zawartości


Zdjęcie

Sony Vaio Pro 13 (SVP1321M2EB)


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 marti3991

marti3991

    Nowy

  • 1 postów

Napisano 23 05 2016 - 11:40

Witam,

mam problem dotyczący ultrabook'a Sony Vaio Pro 13. Kupiłam używanego na allegro w marcu zeszłego roku z nieoryginalnym zasilaczem (Movano model: SON10543). Napięcie w Sony wynosi 10,5V 4,3A czyli tyle samo ile aktualny zasilacz. Problem jest taki, że zaczyna mi się psuć zasilacz a mianowicie, trzeba manewrować wtyczką od zasilacza i kablem tak aby się bateria ładowała. Ten zasilacz posiada wtyczkę, która idealnie pasuje do wejścia. Niestety nie wiem jaki to rozmiar ale wiem, że 4,8 mm x 1,7 mm jest za duży. Kupiłam nowy zasilacz o takim samym napięciu z rozmiarami wtyczki 4,8 x 1,7 niestety okazało się, że nie pasuje i wtyczka jest za duża. Postanowiłam sprawdzić model aktualnego zasilacza i w jego danych są takie same wymiary wtyczki. Czy ktoś ma może jakiś pomysł jak można to rozwiązać. Pisałam do poprzedniego właściciela laptopa ale nie odpisuje. Proszę o pomoc i z góry dziękuje!



  • 0

#2 makensis

makensis

    Naczelny

  • 5016 postów

Napisano 23 05 2016 - 12:52

Może ktoś wylutował oryginalne gniazdo zasilania i zastąpił je innym pasującym do zasilacza? Sam coś takiego robiłem - niektóre oryginalne gniazdka są bardzo drogie i trudnodostępne, więc opłaca się je przelutować w razie awarii na inne pasujące. Najlepiej jak poszukasz gniazdka i poprosisz elektronika o ponowne przelutowanie gniazda. Zasilacze dość rzadko się psują - ale dla pewności możesz sprawdzić czy nie ma zwarcia itp. na jacku.



  • 0

Podobne tematy

Nie znalazłem podobnego tematu - chcę założyć nowy wątek i uzyskać szybką pomoc!
Zobacz więcej tematów z tagiem: zasilacz



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych