Skocz do zawartości


Zdjęcie

Problem z uruchomieniem komputera po zmiane karty graficznej


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 szakalos4

szakalos4

    Początkujący

  • 28 postów

Napisano 20 05 2017 - 15:20

Witam mam problem z uruchomieniem komputera po wymianie karty graficznej z radeon hd 7770 na nvidia gtx 560 karta na pewno sprawna bo przetestowana na drugim pc, reset bios nic nie pomógł,

 

Moja płyta głowna to As Rock P67 Pro 3

Zasilacz radix v 650w



  • 0

#2 pixelplus

pixelplus

    Początkujący

  • 27 postów

Napisano 26 05 2017 - 14:15

Ostatnio batrdzo 'modna' jest (oczywiście nieautoryzowana) podmiana firmware podzespołów komputerowych (w tym właśnie kart grafiki) przez różne sklepy o szemranej reputacji. Podmiany najczęsciej właśnie uceglają sprzęt. Może padłeś ofiarą właśnie owej podmiany?



  • 0

#3 viris33

viris33

    Administrator

  • 4 643 postów

Napisano 26 05 2017 - 17:16

Zasilanie do karty rozumiem podłączone? Spróbuj aktualizacji Bios na płycie głównej. 


  • 0

#4 pixelplus

pixelplus

    Początkujący

  • 27 postów

Napisano 26 05 2017 - 18:26

Zasilanie do karty rozumiem podłączone? Spróbuj aktualizacji Bios na płycie głównej. 

skoro karta jest na magistralę to magistrala przekazuje również zasilanie. Bezsensowne pytanie


  • 0

#5 viris33

viris33

    Administrator

  • 4 643 postów

Napisano 27 05 2017 - 22:34

Sam jesteś bezsensowny. Slot jest w stanie dostarczyć do 75W przez pci-e 2.0. Jeżeli karta ciągnie 100+W to musi mieć podłączone dodatkowe zasilanie z kabla PEG 6pin. Inaczej karta nie ruszy albo wypluje monit o niepodłączeniu zasilania, nie wiem czy Fermi miał już takie opcje.


  • 1

#6 pixelplus

pixelplus

    Początkujący

  • 27 postów

Napisano 28 05 2017 - 14:23

Sam jesteś bezsensowny. Slot jest w stanie dostarczyć do 75W przez pci-e 2.0. Jeżeli karta ciągnie 100+W to musi mieć podłączone dodatkowe zasilanie z kabla PEG 6pin. Inaczej karta nie ruszy albo wypluje monit o niepodłączeniu zasilania, nie wiem czy Fermi miał już takie opcje.

Złącze PEG służy rzeczywiście do dostarczenia zasilania, ale do zewnętrznych serwerów grafiki, nie zaś do pojedyńczych kart.



  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych