Skocz do zawartości


Zdjęcie

Problem z sterownikiem karty graficznej


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 NorthKorea

NorthKorea

    Początkujący

  • 13 postów

Napisano 14 01 2015 - 22:58

Witam reanimuję starego kompa . Posiada on następującą płytę główną http://www.asrock.com/mb/nvidia/k8upgrade-nf3/ . Nigdzie mogę znaleść sterownika do tej karty graficznej http://www.arest.pl/produkt/1120/AGP-nVidia-GF-5200-128MB-128-bit/wlasciwosci . System XP  , wgrałem z strony Asrocka sterowniki do lanu i audio . brak mi kontrolera VGA .  Na stronie Nvidii kupa syfu itp przez google tez lipa .Pomoże ktoś ?



  • 0

#2 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 15 01 2015 - 11:37

Spróbuj tego http://www.nvidia.pl/object/winxp_2k_91.47_pl.html



  • 0

#3 NorthKorea

NorthKorea

    Początkujący

  • 13 postów

Napisano 15 01 2015 - 18:23

Pobierałem z tej strony , którą podałeś , bez efektu . VGA brak , a lan juz zainstalowałem .


  • 0

#4 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 15 01 2015 - 20:59

Hym. To podaj identyfikator urządzenia, bo rozumiem, że w menadzerze urządzeń masz znak zapytania(kliknij na niego prawym->właściwości->szczegóły i wybierz identyfikator sprzętu).


Użytkownik bipiw edytował ten post 15 01 2015 - 21:03

  • 0

#5 NorthKorea

NorthKorea

    Początkujący

  • 13 postów

Napisano 15 01 2015 - 22:28

PCI\VEN_10DE&DEV_032&SUBSYS_911101462&REV_A1\4&2E2DECC&0&0058 


  • 0

#6 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 16 01 2015 - 01:20

Trochę dziwne, że Ci nie ruszają bo karta graficzna jest w liście wsparcia. Spróbuj coś od końca z tej strony http://www.nvidia.pl/object/winxp-2k_archive_pl.html i ewentualnie jakiś nowszy np http://www.nvidia.pl/object/winxp_2k_93.71_pl.html

Może głupie pytanie ale czy sterownik do chipsetu kolega zainstalował?


Użytkownik bipiw edytował ten post 16 01 2015 - 01:22

  • 0

#7 NorthKorea

NorthKorea

    Początkujący

  • 13 postów

Napisano 16 01 2015 - 23:45

Po istalacji tego sterownika wywaliło mi artefakt i nie mam juz kompletnie obrazu .Oprócz logowania XP mam czarny ekran .


  • 0

#8 irondick

irondick

    Początkujący

  • 20 postów

Napisano 27 01 2015 - 09:55

A jaki to ekran? Sterownik chipsetu zainstalowany?



  • 0

Zobacz więcej tematów z tagiem: sterowniki



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych