Skocz do zawartości


Zdjęcie

Problem z Lenovo Y700-17


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 RavenECW

RavenECW

    Nowy

  • 1 postów

Napisano 26 08 2016 - 15:54

Witam. Jakiś czas temu kupiłem laptopa Lenovo Y700-17. Wszystko było w porządku, ale po włączeniu co bardziej wymagających gier orientowałem się, że coś jest nie w porządku. Wczoraj zainstalowałem Wiedźmina 2 i z przerażeniem odkryłem, że na najwyższych wymaganiach chodzi on na 15fps. Wydaje mi się to dziwne, ponieważ trzecia część Wiedźmina na laptopie o identycznej konfiguracji (podam ją poniżej) powinna spełniać wysokie wymagania na +/- 30fps. Przez chwilę myślałem, że w grach włącza mi się karta wbudowana Intel HD Graphics 530. W panelu sterowania nVidia jest jednak przełączone na "Procesor NVIDIA o dużej wydajności". Postanowiłem więc włączyć kartę Intela. Włączyłem Wiedźmina 2, a tam... pokaz slajdów. Jeszcze gorzej. Później przełączyłem znów ustawienia na NVIDIA, włączyłem Gothica, a tam mi pokazuje, że używa kartę Intela. Czy któryś z was ma może pomysł, co tutaj nie działa? Nie chce mi się wierzyć, żeby moja karta graficzna była za słaba na Wiedźmina 2, skoro ludzie grają w trójkę na średnich przy liczbie fpsów ze 3 razy wyższej. Przez chwilę myślałem, że to wina Wiedźmina, ale np. w Risen 3, koło ognia, fps'y spadają do 20-. Dziękuję za pomoc!

Podaję chyba najważniejsze informacje:

Karty graficzne: Intel® HD Graphics 530 + NVIDIA GeForce GTX 960M

Procesor: i7-6700HQ 2.6GHz/3.5GHz

16 GB RAM



  • 0

#2 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 27 08 2016 - 20:01

Spróbuj wyciągnąć baterię z lapka. I uruchom grę na samym zasilaczu. Przy okazji wyłącz oszczędzanie energii dla karty sieciowej.

Sent from my D802 using Tapatalk

Użytkownik Qauke edytował ten post 27 08 2016 - 20:01

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych