Skocz do zawartości


Zdjęcie

Nie moge zainstalować sterowników do dzwięku


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 milekson

milekson

    Nowy

  • 1 postów

Napisano 20 03 2010 - 15:35

Witam. Otoż mam pewien problem. Ostatnio formatowalem dysk, wgrałem wszystkie sterowniki (Płyta głowna, karta graficzna itp) lecz nie działa mi dzwięk. Po uruchomienia komputera wyswietla mi się Kreator znajdowania nowego sprzętu, gdy go robię szuka on High Definition Audio, po czym wyswietla sie raport "Nie można zainstalować tego sprzętu". W menedzerze urządzeń przy napisie High Definition Audio jest żółty znak zapytania. Kilka razy próbowałem odinstalowywać wszystkie sterowniki i instalować od nowa lecz wszystko na nic. Głośniki podłączone jak należy, może wy wiecie w czym tkwi problem? Z góry dziękuje za każdą pomoc

  • 0

#2 geronimoo

geronimoo

    Uzależniony od forum

  • 1457 postów

Napisano 20 03 2010 - 15:57

Nie wiemy i nigdy się nie dowiemy póki nie zamieścisz podstawowych danych, to nie jest forum wróżek i nikt tu nie ma szklanej kuli. Gdzie jest nazwa płyty głównej? Jaki system? Jakie sp? Skąd pobierałeś/instalowałeś drivery? Chcesz pomocy to pomóż najpierw nam.

  • 0

#3 #plus

#plus

    Uzależniony od forum

  • 1315 postów

Napisano 21 03 2010 - 15:14

Jeżeli to High Definition, to strzelam w najczęstszy problem - łatka w systemie. Poszukaj na stronie MS czegoś co nazywa się KB888111 i ściągnij plik odpowiedni dla systemu.

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych