Skocz do zawartości


Zdjęcie

NETGEAR Router RP614v4


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 przem590

przem590

    Obserwator

  • 7 postów

Napisano 10 03 2011 - 15:30

Posiadam Router NETGEAR RP614v4 i zaczynam tracić cierpliwość ... potrafi ktoś wytłumaczyć na chłopski rozum jak mam ustawić na tym routerze zewnętrzne ip ? dodam że po podłączeniu kompa do modemu dostawcy internetowego mam normlanie zewnętrzne ip i pytanie czy na tym routerze wóglę się da ustawić zewnętrzne ip jeśli tak proszę o pomoc z góry dziękuje.

  • 0

#2 Gość_cabana_*

Gość_cabana_*

Napisano 10 03 2011 - 16:15

Zewnętrznego IP się nie ustawia :)

Po prostu chyba chcesz przekierować porty,

http://www.google.pl/search?client=opera&rls=pl&q=NETGEAR+RP614v4+przekierowanie+port%C3%B3w&sourceid=opera&ie=utf-8&oe=utf-8&channel=suggest

  • 0

#3 przem590

przem590

    Obserwator

  • 7 postów

Napisano 10 03 2011 - 16:39

tak żeby jakiś serwer postawić .. np cs, mu online itp

Użytkownik przem590 edytował ten post 10 03 2011 - 16:40

  • 0

#4 Gość_cabana_*

Gość_cabana_*

Napisano 10 03 2011 - 17:10

Jakiego masz dostawce łącza?
  • 0

#5 przem590

przem590

    Obserwator

  • 7 postów

Napisano 10 03 2011 - 17:15

multimedia
  • 0

#6 norton

norton

    Stały użytkownik

  • 283 postów

Napisano 10 03 2011 - 21:13

IP z puli publicznej jest zależne od dostawcy, a nie od routera. Co innego przekierowanie portów-tu pomoże strona http://portforward.com/. Jak dobrze skonfigurujesz router to nie będzie blokował żadnych portów w używanych programach. Jeśli chcesz, żeby komputer był w pełni widoczny w sieci to trzeba go dodać do tzw. strefy zdemilitaryzowanej (ustawiasz stałe IP i dodajesz IP tego komputera do DMZ w konfiguracji routera). Swoją drogą to NETGEAR RP614v4 jest już dosyć wiekowy, ale sprawdzony sprzęt.
  • 0

#7 przem590

przem590

    Obserwator

  • 7 postów

Napisano 10 03 2011 - 21:35

żer wiekowy to wiem mam ten routere kope lat jak nie więcej i poprostu uzywam go na 3 kompy dlatego nie zmiaeniam bo dobrze działał ale chce postawic serwer i pojawiają się problemy a to co jets w googlach nie pomaga mi ponieważ nie moge rozwiązać tego problemu ... wiem ocb z ip poprstu podblowac porty albo cos ... mam zakładke port forwarding i port triggering oraz dmz ale po ustawieniu nic mi to nie daje bo wciąż nikt nie może się połączyc na serwer cs'a ani mu online ani żaden inny
  • 0

#8 norton

norton

    Stały użytkownik

  • 283 postów

Napisano 10 03 2011 - 22:00

To winy powinieneś szukać po stronie swojego dostawcy, a nie routera. Jeśli masz dobrze na stałe przypisane IP do kompa i to IP jest dodane do DMZ w routerze to Netgear działa ok, a masz adres IP z wewnętrznej puli. Dzwoń do multimedii i się dowiedz, czy jest możliwość zmiany na publiczny IP.
  • 0

#9 przem590

przem590

    Obserwator

  • 7 postów

Napisano 10 03 2011 - 23:12

mam zewnetrze publiczne ip ale router przeciez nie przepuszcza go dalej tylko rozdaje te swoje wenetrzne ... napisalem ze jak podlaczam kompa bezposrednio do modemu to mam normalnie zew netrzen ip i moge wszyrtko stawiac itp itd ... ale chce poprstu majac router tez to robic ... lecz nie potrafie tego zabytku ruszyć
  • 0

#10 Gość_cabana_*

Gość_cabana_*

Napisano 11 03 2011 - 16:52

Będziesz miał wewnętrzne IP, ale jak przekierujesz porty, to jak ktoś wejdzie na Twój serwer CS (po public IP) to router będzie wiedzieć by "przekierować" połączenie na Twoje wewnętrzne IP
  • 0

#11 przem590

przem590

    Obserwator

  • 7 postów

Napisano 12 03 2011 - 11:49

ja wiem ze bedzie wewnętrzne ip, wlasnie chodzi mi o to co napisałeś ale potrzebuje rady jak to zrobić

  • 0

#12 norton

norton

    Stały użytkownik

  • 283 postów

Napisano 12 03 2011 - 12:56

Zobacz tu: http://portforward.com/english/routers/port_forwarding/Netgear/RP614v4/RP614v4index.htm
Jakby wyskoczyła reklama to po prawej na górze się klika, żeby przejść dalej. Wybierasz aplikację pod którą mają być przekierowane porty i dalej już wszystko jest opisane. Netgear ma całkiem intuicyjne oprogramowanie, więc bez kreatora też byś sobie poradził. W razie pytań pisz ;(

  • 0

#13 przem590

przem590

    Obserwator

  • 7 postów

Napisano 12 03 2011 - 20:33

robiłem według tego juz wczesniej zanim napisałem tu i mi nie pomogło
  • 0

#14 norton

norton

    Stały użytkownik

  • 283 postów

Napisano 21 03 2011 - 19:27

To ja już sam nie wiem co jest nie tak. Przyznam szczerze, że z RP614v4 nie miałem do czynienia, ale oprogramowanie wygląda podobnie do innych modeli. Może zapytaj na oficjalnym forum netgeara: netgearclub.pl? W każdym razie najczęstszym błędem przy port forwardingu jest zmienne IP klienta.

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych