Skocz do zawartości


Zdjęcie

Laptop nie wyszukuje routera WiFi


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 CrossBow

CrossBow

    Obserwator

  • 8 postów

Napisano 29 12 2011 - 14:19

Witam.
Problem wyglada nastepujaco: mam w domu 2 laptopy ktore łaczą sie przez WiFi z internetem, a dokladniej jeden sie łaczy bez problemu a 2 musi byc podpiety do kabla bo innaczej nie znajdzie zasiegu, w obu laptopach wszystko ustawione jest identycznie.. juz zglupialem nie wiem co z tym zrobic a meczace jest to ze caly czas pod kablem mam komputer, kombinowalem z routerem itp. nic nie pomagalo. Bede wdzieczny za jakies rady

moze jakbym zresetowal router to cos pomoze?

  • 0

#2 makensis

makensis

    Naczelny

  • 5029 postów

Napisano 30 12 2011 - 15:19

Za dużo niewiadomych, aby ci pomóc. Jakie karty sieciowe, jaka odległość od routera, jakie systemy operacyjne, czy z innymi sieciami laptop się łączy bez problemu, jaki typ zabezpieczeń sieci.

  • 0

#3 czekson

czekson

    Początkujący

  • 42 postów

Napisano 30 12 2011 - 17:35

Po pierwsze to wypadałoby napisać czy ten laptop który nie łapie Twojej sieci widzi inne - to wykluczy opcję uszkodzenia karty bezprzewodowej i wskaże, czy jest błędna konfiguracja, która albo nie widzi Twojej sieci, albo sieć (router) nie chce być widziany przez Twojego laptopa bez zasięgu.

Sprawdź czy widzisz inne sieci poza Twoimi - jeśli tak:
Sprawdź filtrowanie IP oraz MAC na routerze

jeśli nie:
Użyj opcji naprawiania karty w zarządzaniu połączeniami sieciowymi, sprawdź zapamiętane ustawienia do Twojej sieci na laptopie, czy czasem nie jest zapamiętany błędny typ klucza lub nazwa.
  • 0

#4 CrossBow

CrossBow

    Obserwator

  • 8 postów

Napisano 01 01 2012 - 21:53

Widzi inne sieci, z ktorymi sie nie polacze poniewaz sa zabezpieczone haslem. Oba laptopy sys. Windows 7 64 bity. Ten laptop ktory odbiera bez problemu jestw odloglosci jakis 6 do 8 metrow od routera, a ten co ma problemy jest bardzo blisko. Juz probowalem tez na rozne odleglosci ale nie skutkuje. Juz nie wiem wczesniej odlaczylem od kabla i smigał przez godzine chyba bez problemu nagle znowu.
  • 0

#5 Bamber

Bamber

    Jestem bot

  • 580 postów

Napisano 02 01 2012 - 20:05

Laptop który ma kłopoty z połączeniem posiada wbudowaną kartę sieciową czy zewnętrzną ? I jaki to model laptopa oraz karty sieciowej ?
  • 0

#6 CrossBow

CrossBow

    Obserwator

  • 8 postów

Napisano 02 01 2012 - 23:54

wbudowana samsung rc730 karta : intel centrino wireless-n 130

teraz dzieje sie tak ze odłącze laptopa od kabla i jest internet czasem na godzine czasem na pare min.
  • 0

#7 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 03 01 2012 - 19:26

Witam. Próbowałeś przeinstalować sterowniki do karty..

http://www.filehippo.com/pl/download_intel_pro_wireless_win7_64/changelog/ masz tu link i tam można wybrać system . Lub jak wolisz zrób to przez stronę producenta.

Użytkownik Quke edytował ten post 03 01 2012 - 19:27

  • 0

#8 CrossBow

CrossBow

    Obserwator

  • 8 postów

Napisano 03 01 2012 - 21:42

heh nie wpadlem na to nawet :)
Jak narazie jest dobrze, znaczy z 20min juz zobaczymy czy tak zostanie.
  • 0

#9 CrossBow

CrossBow

    Obserwator

  • 8 postów

Napisano 04 01 2012 - 16:29

zaktualizowalem sterowniki u siebie i bylo wszystko ok. Ale nagle na 2 laptopie bylo polaczenie a nie bylo internetu, podlaczylem pod kabel i rowniez zaktualizowalem sterowniki do karty i wszystko wrocilo do normy, i u mnie dalej musze na kablu siedziec.. ;/
  • 0

#10 CrossBow

CrossBow

    Obserwator

  • 8 postów

Napisano 05 01 2012 - 22:43

jakies pomysły? :)
  • 0

#11 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 06 01 2012 - 09:19

Witam a włączone jest WiFi w laptopie?
Może trzeba skonfigurować połączenie?
Czy wykrywa czy jakieś inne sieci?
Nigdy nie miałem z tym problemu, ponieważ sieci same się pokazywały i od razu łączyło, co do podzielenia to pewnie się da. podzielić na 2

Zobacz tu http://www.elektroda.pl/rtvforum/topic1484544.html

Jeszcze tu : http://forum.pclab.pl/topic/595414-laptop-nie-wykrywa-routera/

Myślę ze to rozwiążę Twój problem :)

Użytkownik Quke edytował ten post 06 01 2012 - 09:14

  • 0

#12 CrossBow

CrossBow

    Obserwator

  • 8 postów

Napisano 07 01 2012 - 17:46

laptop sie automatycznie laczy, widzi router, pokazuje inne sieci..

  • 0

#13 Ymo

Ymo

    Zaawansowany użytkownik

  • 401 postów

Napisano 20 01 2012 - 00:32

Mi tu mocno zalatuje rfkill-em, oprogramowanie producenta do obsługi wifi zainstalowane ? Nie mam na myśli sterowników do karty.
  • 0

#14 zegarek00

zegarek00

    Początkujący

  • 24 postów

Napisano 26 01 2012 - 20:04

Czy router ma włączone SSID ?
  • 0

#15 minimanimo

minimanimo

    Nowy

  • 2 postów

Napisano 16 02 2015 - 01:35

Ciężko tak pomóc zza monitora. W sumie, jedyne co mogę polecić, to zapytanie tutaj: http://ser*******.com.pl/ . Darmowo diagnozują problem i darmowo wyceniają naprawę.



Użytkownik pawel315 edytował ten post 16 02 2015 - 14:14
A co to za reklama ? I archeologia ?

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych