Skocz do zawartości


Zdjęcie

Hibernacja miesza w ustawieniach bootowania.


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 tormen

tormen

    Obserwator

  • 8 postów

Napisano 15 04 2012 - 16:55

Witam,
mam dość dziwny problem, zauważyłem go przypadkiem.
Mam w sumie w budzie 5 dysków, 3x sata, 2x ata.
Dwa dyski sata są spięte w raid-0. Reszta dysków nie jest w żadnej macierzy, nie jest też podzielona na żadne partycje, to zwyczajne magazyny danych.
W biosie bootowanie mam ustawione następująco:
1st boot device: RAID:Intel Vol
2nd boot device: [disabled]
3rd boot device: [disabled]
4th boot device: [disabled]
Do tej pory wszystko gra. Uruchamiam kompa, naciskam "delete", wchodzę w bootowanie i nic się nie zmiania. Podobnie jak jestem w Windows, wybiorę "uruchom ponownie" i w biosie, w sekcji bootowania wszystko wygląda jak wyżej.
Problem pojawia się gdy dochodzi do hibernacji:
System wybudza się z hibernacji, naciskam "uruchom ponownie", wchodzę do biosu i sekcja bootowania wygląda tak:
1st boot device: RAID:Intel Vol
2nd boot device: dvd
3rd boot device: dysk 1 ide
4th boot device: dysk 2 ide
Potem już tak zostaje. O co tu chodzi? W jaki sposób hibernacja może ingerować w sekwencję bootowania?
Ktoś mógłby to wyjaśnić, ewentualnie doradzić co zrobić, aby bootowanie zostało w pierwotnej postaci czyli:
1st boot device: RAID:Intel Vol
2nd boot device: [disabled]
3rd boot device: [disabled]
4th boot device: [disabled]
?
Z góry dzięki za odpowiedzi.
Sprzęt to:
Msi Neo 3fr p45
Quad 2.83GHz
2x4GB ddrII Vitesta

  • 0

#2 makensis

makensis

    Naczelny

  • 5035 postów

Napisano 19 04 2012 - 10:26

Hibernacja jak ma się dużo RAM-u i szybki komputer to trochę przestarzała metoda, proponuję lepiej włączyć stan wstrzymania S3. Co prawda istnieje ryzyko utraty wyników pracy w razie zaniku zasilania, ale jak często się zdarzają takie sytuacje, poza tym posiadając dysk w macierzy pewnie zadbałeś o dodatkowy UPS w razie awarii w trakcie pracy.

  • 0

#3 tormen

tormen

    Obserwator

  • 8 postów

Napisano 20 04 2012 - 18:00

Dokładniej coś dzieje się na komunikacji winda-bios.
Właśnie przesiedziałem godzinkę w poszukiwaniu "o co tu $#%#@$% chodzi" Dołączona grafika
Więc hibernacja nie jest tu wymogiem. Po prostu bios ZAWSZE widzi wszystkie napędy, a kolejność bootowania jest w innej zakładce. Generalnie nie ulega ona zmianie, ale na liście potrafią się pokazać inne napędy już PO kolejce bootowania.
Trochę zakręcone, ale postaram się wyjaśnić na przykładzie:
Bios odnajduje takie napędy:
sata 1
sata 2
sata 3
nagrywarka
floppy
pendrive
ata 1
ata 2
Wchodzę do zakładki "kolejka bootowania" i ustawiam np:
floppy
nagrywarka
sata 1 (system)
<disabled>
<disabled>
System wstaje, uruchamiam ponownie. Bios wykrył wszystko jak wyżej, a "kolejka bootowania" wygląda:
floppy
nagrywarka
sata 1 (system)
pendrive
ata 1
Innym razem kolejka wygląda:
floppy
nagrywarka
sata 1 (system)
sata 3
ide 1
Jak widać w bootowaniu nic się nie zmieni, ale za diabła nie mogłem dojść czemu to co po kolejce jest ustawiane na zasadzie zwykłego przypadku...
  • 0

#4 makensis

makensis

    Naczelny

  • 5035 postów

Napisano 20 04 2012 - 20:46

Może mówisz o hybrydowej hibernacji? Jeśli nie działa ona Ci prawidłowo to wyłącz ją poleceniem: powercfg -setacvalueindex SCHEME_BALANCED SUB_SLEEP HYBRIDSLEEP 1

Ewentualnie:
powercfg -setacvalueindex 381b4222-f694-41f0-9685-ff5bb260df2e 1
powercfg -setacvalueindex 238c9fa8-0aad-41ed-83f4-97be242c8f20 1
powercfg -setacvalueindex 94ac6d29-73ce-41a6-809f-6363ba21b47e 1
  • 0

#5 tormen

tormen

    Obserwator

  • 8 postów

Napisano 21 04 2012 - 01:11

Nie nie, standardowa.

  • 0

Zobacz więcej tematów z tagiem: bootowanie komputera instalacja Windows kolejność bootowania hibernacja komputera usypianie Windows usypianie komputera



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych