Skocz do zawartości


Zdjęcie

Gniazda USB na PCI, problem z dyskiem zewnętrznym


  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#1 mafioso12

mafioso12

    Początkujący

  • 53 postów

Napisano 31 01 2010 - 20:00

Witam, mam już bardzo stary komputer, który nie posiada niestety obsługi usb 2.0. Kilka lat temu dokupiłem kontroler na port PCI z gniazdami usb 2.0 i wszystko było dobrze dopóki nie kupiłem sobie dysku usb. Kopiowanie dużych plików z dysku na komputer graniczy z cudem (sypie błędami) i nie jest to wina dysku. To samo dzieje się podczas kopiowania dużych plików z pendrive'a.

Pogrywam sobie na tym komputerze jeszcze co nieco i nie mam z nim problemów. Kopiowanie plików pomiędzy dyskami na komputerze (mam dwa dyski) też przebiega dobrze. Możliwe jest, że dysk nie dostaje wystarczającej ilości prądu ponieważ błędy jakie wyskakują są typu: "nie znaleziono pliku na dysku", więc prawdopodobnie dysk zalicza jakieś przerwy w działaniu.

Kiedy podłącze ten sam dysk w tym komputerze pod gniazda USB 1.1, które mam na płycie głównej dysk działa bez problemu, tyle tylko, że wszystko kopiuje się strasznie wolno. Na dodatek przeczytałem, że karty z gniazdami USB zbudowane na chipsecie VIA to straszny badziew (ja mam taki), więc prawdopodobnie jest to problem z zasilaniem dysku (nie ma on zewnętrznego zasilania). Chciałbym kupić jakieś lepsze gniazda usb na pci. Możecie mi coś polecić z allegro?

Pozdrawiam i dziękuję za pomoc

Pożyczyłem od kolegi hub USB 2.0 z zewnętrznym zasilaniem i problem niestety nadal występuje. W internecie znalazłem informację, że może być to problem ze sterownikiem ale nie mam pojęcia jaki to ma być sterownik bo instalowałem już chyba 2 różne i dalej jest to samo.

Gdyby ktoś miał jakiś pomysł to dziękuję za pomoc

Użytkownik Katarina edytował ten post 21 02 2010 - 13:45

  • 0

#2 Gość_DoctorMofis_*

Gość_DoctorMofis_*

Napisano 06 02 2010 - 10:35

Podaj nazwę dysku i reszty sprzętu

  • 0

#3 anduvir

anduvir

    Zaawansowany użytkownik

  • 952 postów

Napisano 06 02 2010 - 11:24

Podaj jaki system operacyjny masz i sprzęt.
  • 0

#4 geronimoo

geronimoo

    Uzależniony od forum

  • 1457 postów

Napisano 06 02 2010 - 11:31

Co ci da hub 2.0 skoro nie masz kontrolera usb 2.0 na płycie, wielkie nic. Kup zewnętrzny kontroler USB 2.0 na PCI i masz problem rozwiązany. http://allegro.pl/item905769778_sledz_4x_usb_2_0_karta_pci_nec_d720101gj.html

Użytkownik geronimoo edytował ten post 06 02 2010 - 11:36

  • 0

#5 mafioso12

mafioso12

    Początkujący

  • 53 postów

Napisano 06 02 2010 - 11:53

Windows XP SP3, dysk Iomega eGo 500GB, posiadam kontroler usb 2.0 na PCI. Coś mi się wydaje, że to ten kontroler robi problem, i dlatego zastanawiam się nad kupnem drugiego ale lepszej jakości.
  • 0

#6 geronimoo

geronimoo

    Uzależniony od forum

  • 1457 postów

Napisano 06 02 2010 - 12:19

No tak, tym bardziej, że

Kilka lat temu dokupiłem kontroler na port PCI z gniazdami usb 2.0

tak to jest jak posty czyta się na wyrywki, Dołączona grafika ;) sorry za zaśmiecanie tematu. Możliwe że kontroler nie jest najlepszy, ale jakieś oprogramowanie do niego masz? Może jest jakiś przełącznik programowy w driverach z USB 1.1 do USB 2.0.
  • 0

#7 mafioso12

mafioso12

    Początkujący

  • 53 postów

Napisano 06 02 2010 - 12:26

Niestety nic z tych rzeczy. To jest po prostu no-name z allegro. Do przesyłania mp3-jek się tylko nadaje ;/
Sprawdziłem już chyba wszystkie możliwości. Porozglądam się za jakimś nowym kontrolerem USB, najlepiej z wtyczką molex aby zasilić to od razu z zasilacza. Napiszę czy pomogło.

Pozdrawiam
  • 0

#8 geronimoo

geronimoo

    Uzależniony od forum

  • 1457 postów

Napisano 06 02 2010 - 12:48

najlepiej z wtyczką molex aby zasilić to od razu z zasilacza

coś takiego nie istnieje bo i takiej potrzeby nie ma, zasilane jest z gniazda PCI. Istnieje jeszcze jedna ewentualność, że dysk dostaje za mało prądu gniazdo USB to tylko 0.5 A dyski te 3.5" zazwyczaj potrzebują więcej do samego rozruchu, potem już mieszczą się w tych granicach. może kontroler po prostu jest na to czuły obniżając do standardu 1.1. Teoretycznie aktywny HUB powinien odpowiednią ilość prądu dostarczyć (w końcu po to jest) ale w przypadku zewnętrznego kontrolera jak to jest nie wiadomo.

Użytkownik geronimoo edytował ten post 06 02 2010 - 13:00

  • 0

#9 mafioso12

mafioso12

    Początkujący

  • 53 postów

Napisano 06 02 2010 - 16:26

widocznie są takie kontrolery:

http://www.pcpartscollection.com/adauducofius.html
  • 0

#10 geronimoo

geronimoo

    Uzależniony od forum

  • 1457 postów

Napisano 06 02 2010 - 16:56

No widocznie są, miałem na myśli te co posiadają kilka 3- 5 portów USB. Ale czytałeś coś niecoś o tym ze swojego linka? Skoro daje możliwość podłączenia do 62 urządzeń peryferyjnych po FireWire to żadne gniazdo PCI nie jest w stanie dostarczyć tyle prądu, chociażby patrząc na samą długość koniecznego okablowania.

Użytkownik geronimoo edytował ten post 06 02 2010 - 16:57

  • 0

#11 mafioso12

mafioso12

    Początkujący

  • 53 postów

Napisano 06 02 2010 - 17:32

Nie znam się za bardzo na sprzęcie komputerowym, mam tylko o nim jakieś pojęcie i na tym się moja wiedza kończy ;P . Na allegro można znaleźć kontrolery usb na pci oparte o chipset NEC. Być może uda mi sie załatwić taki od kolegi i wtedy sprawdzę czy będzie to dobrze działać.

Pozdrawiam

  • 0

#12 makhan

makhan

    Początkujący

  • 72 postów

Napisano 06 02 2010 - 18:05

Wow, ale kobyłę znalazłeś ;)
Żeby się upewnić, że to nie jest problem ze sterownikami, ja bym na Twoim miejscu spróbował odpalić live cd Ubuntu i sprawdził jak pod nim wygląda kopiowanie plików.
Bo skoro z zewnętrznym hubem nie działa, to raczej nie jest wina zasilania. Dysk 3,5" czy 2,5"?

  • 0

#13 mafioso12

mafioso12

    Początkujący

  • 53 postów

Napisano 06 02 2010 - 20:13

Dysk 2,5 cala, nie ma zewnętrznego zasilania, tylko taką wtyczkę USB rozgałęzioną na dwie. Musze załatwić sobie to LiveCD Ubuntu i może jeszcze dzisiaj dam znać jak poszło.

spróbowałem z tym ubuntu liveCD i okazało się, że pod linuksem wszytko działa dobrze. Czyli wychodziłoby, że jednak winą są sterowniki. Proszę jeszcze o jakieś sugestie co możnaby zrobić z tym fantem.

Pozdrawiam i dzięki za pomoc.
  • 0

#14 Jarovo

Jarovo

    Obserwator

  • 9 postów

Napisano 07 02 2010 - 16:38

Pomocy!!

Mam podobny problem.

Sąsiadka posiada bardzo stary komputer ale jest do niego bardzo przywiązana i poprosiła mnie o zamontowanie i instalację karty PCI usb 2.0 4+1 <jakiś noname> po poprawnej instalacji karty i sterowników komputer wykrywa kartę ale nie wykrywa urządzeń do niej podłączonych. Zaznaczam że mysz usb po podłączeniu świeci laserem. Kontrolka w pendrive również. Zasialnie w Biosie włączone instalowałem z 15 róznych sterowników <oczywiście po usunięciu poprzednich>. Proszę o szybką pomoc.
  • 0

#15 geronimoo

geronimoo

    Uzależniony od forum

  • 1457 postów

Napisano 07 02 2010 - 18:48

wklej screena z: Menedżer urządzeń - Kontrolery USB
  • 0

#16 Jarovo

Jarovo

    Obserwator

  • 9 postów

Napisano 07 02 2010 - 19:11

emm... ten komputer aktualnie nie ma możliwości do podłączenia do internetu i nie ma możliwości przekazywania danych na inny komputer bo usb nie działa ... ale żadnych wykrzykników ani znaków zapytania nie ma...


eemmm. dodam że mysz i pendrive działają na innych komputerach bezproblemowo...


Eeee... pomoże ktoś??? bo mam mało czasu a problem wiekszy... teraz dźwiek padł...

Użytkownik Jarovo edytował ten post 10 02 2010 - 18:44

  • 0

#17 mafioso12

mafioso12

    Początkujący

  • 53 postów

Napisano 08 02 2010 - 00:51

Ja już straciłem wiarę w ten badziewny kontroler zbudowany na badziewnym chipsecie VIA. Spróbuje jeszcze z kontrolerem zbudowanym na chipsecie NEC. Pobrałem z internetu multum sterowników i żaden nie działa a najnowsze zostały wydane w 2005 roku. Nie widzę innej możliwości niż wymiana tego kontrolera. Napiszę czy to coś da ;/

Pozdrawiam wszystkich i dzięki za pomoc.
  • 0

#18 Jarovo

Jarovo

    Obserwator

  • 9 postów

Napisano 13 02 2010 - 12:21

Grr.. Bardzo dziękuję za superprofesjonalną pomoc. ;)
  • 0

#19 geronimoo

geronimoo

    Uzależniony od forum

  • 1457 postów

Napisano 13 02 2010 - 12:50

Cieszymy się, że mogliśmy pomóc, bywaj. ;)
  • 0

#20 Jarovo

Jarovo

    Obserwator

  • 9 postów

Napisano 13 02 2010 - 14:38

ciekawe te forum podobno takie najnaj... a tu bach ;) teraz kobieta już nie żyje wiec nie musicie się śpieszyć z jakąkolwiek pomocą odnośnie tego komputera. ale nic by się nie stało jakby ktoś pomógł ;)

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych