Skocz do zawartości


Zdjęcie

Geforce GT540m, problem z dedykowaną kartą graficzną


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 stempel91

stempel91

    Nowy

  • 1 postów

Napisano 05 12 2016 - 16:54

Witam,

 

 

Od pewnego momentu mam spory problem z dedykowaną kartą graficzną. A mianowicie:

 

Kilka miesięcy temu zrobiłem totalny format dysku. Po formacie i instalacji wszystkich sterowników przez kilka tygodni było w porządku. Lecz ostatnio pojawił się pewien problem. W grach (jakichkolwiek) nowych/starych, odnotowuję bardzo niską wydajność na dedykowanej karcie graficznej która miejscami jest niższa niż na karcie zintegrowanej. Zauważyłem że najczęściej spadki płynności pojawiają się co kilka sekund na kilka sekund by później podnieść FPS do poziomu grywalności. Gra zaczyna chodzić coraz gorzej bez względu na poziom szczegółowości. Odrazu uprzedzam, nie są to gry z którymi mój laptop sobie nie poradzi ponieważ już w przeszłości potrafiłem je uruchamiać na wysokim poziomie detali.

 

Początkowo podejrzewałem Throthling CPU, ale zegary utrzymują się na stałym poziomie. Nie byłem pewien czy karta w ogóle się uaktywnia, ale po przełączeniu na zintegrowaną, gry zazwyczaj chodzą płynniej (a powinno być odwrotnie). Widać to chociażby w takim Gothicu 2. Na dedykowanej karcie graficznej nawet przy niskim poziomie szczegółowości gra ma bardzo duże problemy. Zwłaszcza z odległością rysowania. Gdy spojrzę w dużą przestrzeń to otrzymuje regularny pokaz slajdów dopóki nie podjedę bliżej do obiektu.

 

Zainstalowałem GPU-z i widzę że taktowania utrzymują się przy najniższych możliwych wartościach: np: 50,1 MHZ dla GPU Clock, 200mhz dla Memory. Nawet pod obciążeniem.

 

Próbowałem instalować sterowniki starsze, najnowsze lecz nic nie przyniosło poprawy. Mam wrażenie że problem leży w taktowaniach karty które nie chcą wskoczyć na wyższy poziom albo obniżają się już przy temperaturze 60 stopni. Nie jestem pewien czy to wina sterownika czy czegoś innego. Temperatury procesora i karty nie przekraczają zazwyczaj 70 stopni nawet pod obciążeniem (komputer był nie dawno czyszczony z wymianą pasty termo przewodzącej.

 

 

Jeśli chodzi o parametry komputera to:

Interl Core i5 2410m

8 Gb Ram

GeForce GTX 540m 1 GB

Windows 10 64bit

 

 

Proszę o pomoc w rozwiązaniu problemu, kończą mi się już pomysły.

Z góry dziękuję

 

 

 

 

3tg.png

Tutaj jeszcze screeen z GPUz. Zastanawia mnie dlaczego GPU Load tak skacze. Mam przez to dosłownie 5 sekund pokaz slajdów potem pół sekundy 60 fps i znowu pokaz slajdów



Użytkownik stempel91 edytował ten post 05 12 2016 - 17:15

  • 0

Podobne tematy

Nie znalazłem podobnego tematu - chcę założyć nowy wątek i uzyskać szybką pomoc!
Zobacz więcej tematów z tagiem: gt540m problem taktowanie mało fps



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych