Skocz do zawartości


Zdjęcie

File: /Boot/BCD/ Status: 0xc00000e9


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Ciro1907

Ciro1907

    Nowy

  • 3 postów

Napisano 23 08 2011 - 17:11

Witam serdecznie,

Piszę, gdyż spotkałem się z dziwnym problemem. Otóż przy włączaniu mojego laptopa ASUS F3Series przed załadowaniem systemu wyskakuje mi komunikat o niepoprawnym działaniu pewnego usb, lub CD-ROM. Pod tym komunikatem jest napisane:

File: /Boot/BCD/
Status: 0xc00000e9
Info: An unexpected I/O error has occured.

Na samym dole mam dwie opcje które powodują to samo tj. ponowne uruchomienie laptopa. Mianowicie: Enter - Continue, Esc - Quit. Próbowałem przed wyświetleniem monitu wejść w opcje BIOS poprzez klikanie F8, ale nie dość, że nic mi nie wyskakiwało, to laptop wydawał dziwny dźwięk. Próbowałem wcisnąć każdy klawisz (oprócz Enter i Esc) ale: Print screen wywołuje inny dźwięk, Delete ponownie uruchamia laptopa, a reszta nic. Gdzieś wyczytałem, żeby włożyć płytkę z Windowsem. Włożyłem płytę dołączoną do laptopa tj. ASUS recovery DVD for Windows Vista. Nic się nie dzieje. Laptop zaczyna czytać płytę, słychać jak przyśpiesza napęd ale po 2-3 sekundach zwalnia i po kolejnych 2-3 sekundach przyśpiesza i tak w kółko. Wcześniej, jak jeszcze w miarę działał laptop, spotkałem się z nieczytaniem niektórych płyt. Jest coś takiego: wkładam płytę, wyżej opisane zachowanie napędu, po wejściu do "Mojego Komputera", pasek z adresem folderu, tj. Mój Komputer, bardzo powoli zapełnia się zielonym paskiem i staje na 1-2mm przed końcem.

I takie moje pytania:
- Czy uda mi się to naprawić samemu?
- Czy trzeba będzie zanieść do naprawy?
- Czy trzeba będzie coś wymienić?

Będę wdzięczny za wszelką pomoc.

  • 0

#2 makensis

makensis

    Naczelny

  • 5035 postów

Napisano 24 08 2011 - 05:53

CD-ROM najpewniej jest uszkodzony, pytanie czy napęd czy płyta - sprawdź z innym nośnikiem jak się zachowuje urządzenie. Nie daję 100% gwarancji, że to jest właśnie to, ale bez problemu można odłączyć od laptopa napęd CD-ROM(trzeba wykręcić śrubkę przytrzymującą napęd i wyciągnąć urządzenie) i zakupić zewnętrzny napęd za na przykład 70złotych.

  • 0

#3 Ciro1907

Ciro1907

    Nowy

  • 3 postów

Napisano 25 08 2011 - 14:13

W celu sprawdzenia czy to na pewno to, zamierzam wyjąć napęd i włączyć laptopa bez niego. Czy laptop może funkcjonować bez napędu?

Edit:

Wymontowałem napęd, uruchomiłem laptopa i dalej ten sam komunikat.

Użytkownik Ciro1907 edytował ten post 25 08 2011 - 14:25

  • 0

#4 makensis

makensis

    Naczelny

  • 5035 postów

Napisano 25 08 2011 - 17:18

Tak to jedno z urządzeń wyjściowych, zazwyczaj na magistrali IDEE lub SATA. Można tylko dopowiedzieć, że wyjęcie napędu może spowodować nierównomierny rozkład temperatury czy naprężeń w laptopie, ale raczej nie masz się czym przejmować.

Działa Ci Windows w tej sytuacji?
  • 0

#5 Ciro1907

Ciro1907

    Nowy

  • 3 postów

Napisano 25 08 2011 - 23:09

Nie działa Windows. Ten sam komunikat wyskakuje.

  • 0

Zobacz więcej tematów z tagiem: 0xc00000e9



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych