Skocz do zawartości


Zdjęcie

Dziwne rzeczy w podkręcaniu Core 2 Quad Q8200


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 DinerOxygen

DinerOxygen

    Początkujący

  • 19 postów

Napisano 27 05 2016 - 18:04

Witam jak w tytule procek Q8200,po przekroczeniu fsb mniej więcej 376-378  (2,33  @2,63) i zwiększeniu napięcia na szynie FSB +0,25  i MSH +0,50  i VCore powyżej nawet 2,6XXXX

po zapisaniu ustawień komputer się włącza ,normalka system startuje , (uruchomił się) po czym co chwilę wywala błędy że explorer.exe przestał działać itp. (wiem co to , nie jestem ciemną masą która nie ogarnia tematu xD)  i nie wiem dlaczego tak się dzieje (czy coś źle robię?) , może dlatego że Core 2 Quad Q8200 jest kamieniem do OC ,ale czytałem na forach że FSB wall na Q8XXX jest na ok.450-470 mhz .Może dlatego że jest to jakaś felerna sztuka?A i FSB:RAM 1:1 więc taktowania nieco obniżone (ok. 770 mhz z OC) 

Dodam jeszcze że posiadam bardzo dobrą płytkę do OC , Gigabyte GA-X48-DS4  v1.3

A i wgl, nie raz widziałem jak ludzie podkręcają do nawet 3,5 ghz.

 

Ps. temperatury przed podkręceniem do "niestabilności" są w normie, przed ob. 41 w 100% ok 55.

podobnie po przekroczeniu progu.

 

Ps2. na np. @2,63 Jest bardzo stabilny i przy napięciu VCore 2,4XXXX (teraz używam)

 

Dodam że posiadam:

-PSU 850W XFX

-CPU Core 2 Quad Q8200 

-Chłodzonko Arctic Cooling 13

-GPU 2x HD 5870 CF

-HDD 1T WD Purple

-RAM 8GB 800mhz  Elpida

-MOBO Gigabyte GA-X48-DS$

 

Proszę o szybką odpowiedź



  • 0

#2 Krzychu25

Krzychu25

    Zaawansowany użytkownik

  • 1045 postów

Napisano 27 05 2016 - 18:39

Q8200 nie jest zbyt dobry do OC, ale 3-3.2GHz powinien zrobić. Sam mam ten procesor i robi 3GHz (429*7) na 1.36V, od ponad 6 lat jest stabilny na tych ustawieniach, lecz jeżeli ruszę fsb nawet o 1 wyżej to wszystko się wysypuje, mimo podniesienia napięć.

 

Zrób zdjęcia z zakładki w biose, w której podkręcasz, mam sporo doświadczenia w bawieniu się tym procesorem, więc coś doradzę.



  • 0

#3 DinerOxygen

DinerOxygen

    Początkujący

  • 19 postów

Napisano 27 05 2016 - 21:52

Jeszcze dzisiaj spróbuje porządnie zwiększyć napięcie na np.2,7-8 itp, i zobaczę czy dalej to samo będzie.

Tu są fotki (raczej wszystko w normie) (zdj musiałem MOOCNO przyciąć żeby był rozmiar do 800kb)

wyciąłem najważniejsze żeczy

Załączone miniatury

  • 20160527_213935.jpg
  • 20160527_213907.jpg

  • 0

#4 DinerOxygen

DinerOxygen

    Początkujący

  • 19 postów

Napisano 27 05 2016 - 22:23

Zrobiłem tak jak napisałem Zwiększyłem FSB na 386 i wychodzi 2,7ghz i zwiększyłem napięcie do 1,68xx na razie działa nie wywala błędów ,robię testy itp.

Jak zwykle trochę się bałem bo gdzieś na forum przeczytałem ze maksymalne napięcia. dla Core 2 Quad  to 1,3xxx , i bałem się zwiększać i ledwo co podnosiłem a ty napisałeś że masz 3GHz na 1.36 i ze długo pracuje , gdzieś musiałem źle przeczytać xD Będę się bawił dalej z tym OC :)
Częściowo dzięki za pomoc :))))))
 

I jeszcze jedno pytanko :
Jakie są mniej więcej dobre napięcia dla tych właśnie procków (żeby nic się nie z dupczyło)

Chcę wiedzieć na przyszłość ..i jeszcze raz dzięki :)

Załączone miniatury

  • Q8200 @ 2,7ghz.png

  • 0

#5 Krzychu25

Krzychu25

    Zaawansowany użytkownik

  • 1045 postów

Napisano 28 05 2016 - 00:09

ale to 1.68V to mu odpuść tak do 1.4V max, bo go usmażysz. 1.4V to górna granica, tak przynajmniej piszą w internecie. Z moim 1.36V nie miałem problemu. 

 

Wrzuć zdjęcia na imgur.com, chciałbym aby było widać wszystkie opcje z całej tej zakładki, nie tylko te, które zmieniałeś (chciałbym zobaczyć jak tam się wszystko nazywa), dobrze jakby nie był rozmazany tekst.

 

Dodatkowo, tutaj fajny poradnik link zebrali informacje, których sam szukałem po necie dobre 2 lata, aby podkręcić ten procek ile się da.

 

Moje ustawienia z biosu, żebyś miał się do czego odnieść.


Użytkownik Krzychu25 edytował ten post 28 05 2016 - 00:26

  • 0

#6 DinerOxygen

DinerOxygen

    Początkujący

  • 19 postów

Napisano 28 05 2016 - 09:14

Kurczaczki xD!! 
Widzisz co późno w nocy robi z człowiekiem piszę szybko nie myśląc i leciałem dalej z OC.
Straszny błąd bo napisałem 1,6XXX tak naprawdę chodziło o 1,26xx i tez chodziło mi o te twoje 3 ghz gdzie ty miałeś właśnie 1,3! (a nie 1,63)
MAsakralny błąd ale przepraszam byłem zmęczony itp, (późno w nocy)
I sorka za zdjęcia u góry/ aparat 11 mpx i nwm dla czego wychodziły rozmazane gdy robiłem zdj, monitora
 
Co do linków to:
 
 
Kilka dni temu przed OC przeczytałem cały   :)
A drugi to widzę ze nieźle ustawione ,będę próbował coraz więcej a na razie ,na 1,268 idzie i to chyba nawet z zapasem na 2,77 więc OK
Temp w normie ,podskoczyły o 1-2 st.
 
Zdjęcia:
 

  • 0

#7 Krzychu25

Krzychu25

    Zaawansowany użytkownik

  • 1045 postów

Napisano 28 05 2016 - 10:24

A no to całe szczęście, że to tylko błąd.

 

Po przekroczeniu 400 na FSB niestabilność będzie mogła być wywoływana też przez podkręcenie pamięci (którego nie ominiesz z q8200 ze względu na jego niski mnożnik), także najlepiej ustaw je na np 7-7-7-20, aby nie robiły problemu przy oc procesora. W zasadzie to wyślij screeny z programu CPU-Z (pobierz wersję zip, nie trzeba jej instalować) z zakładek CPU (będzie wiadomo jaką masz rewizję procesora) i SPD (jeżeli masz dwie kości to z obu, wybierasz w górnym lewym rogu), zobaczymy co jest definiowane przed producenta.


  • 0

#8 DinerOxygen

DinerOxygen

    Początkujący

  • 19 postów

Napisano 28 05 2016 - 12:17

Jóź za niedługo bd zmieniał timingi na te co podałeś, a co do stabilności wcześniej podkręcałem na FSB:RAM 5:6 i były stabilne nawet na 950 :)

4 kości ram są takie same (wszystkie)

A pro po już od dawna używam CPU-z ,GPU-z, MSI AFTERBURNER, HWiNFO64,OCCT ,Furmark itp. To podstawa :)

 

Screeny:

http://imgur.com/a/x5Egc


Użytkownik DinerOxygen edytował ten post 28 05 2016 - 12:19

  • 0

#9 Krzychu25

Krzychu25

    Zaawansowany użytkownik

  • 1045 postów

Napisano 28 05 2016 - 13:21

Jak były stabilne nawet na tak wysokich taktowaniach to nie ma co podwyższać timingów.

 

Prostą drogę byłoby ustawienie wszystkich napięć tak jak w poradniku, oprócz core voltage, je dać w okolice 1.35V i po prostu jechać z fsb i testować stabilność.


  • 1

#10 DinerOxygen

DinerOxygen

    Początkujący

  • 19 postów

Napisano 28 05 2016 - 13:43

Zrobię podobnie mniej więcej do ram ok.920 itp jak będą nadal stabilne to zostawię xD

Dzięki za pomoc a w szczególności z tymi maksymalnymi napięciami ,,,

 

xD xD xD xD xD xD xD xD xD

 

    TEMAT DO ZAMKNIĘCIA

 

xD xD xD xD xD xD xD xD xD

 

Ps.Pytałem o to samo na ForumPC i tam nikt w 3 dni nie odpowiedział DZIĘKI, jak lecę dalej kręcić ,niby problem banalny ,a jednak nie :)


  • 0

#11 Krzychu25

Krzychu25

    Zaawansowany użytkownik

  • 1045 postów

Napisano 28 05 2016 - 15:26

jak uda ci się go jakoś fajnie podkręcić to daj znać. mój q8200 podkręcałem na dosyć słabej płycie ep45-ds3l, więc jestem ciekawy jak się podkręci na dobrej.



  • 1

#12 DinerOxygen

DinerOxygen

    Początkujący

  • 19 postów

Napisano 29 05 2016 - 09:14

Aktualne postępy będziesz widział na mojej sygnaturze,,,,od czasu do czasu możesz wpaść na ten temat i zobaczyć :)

Na razie podkręcam spokojnie(10 do 20 na raz) bo przekroczyłem 400 (co z tego że płyta może wyciągnąć 600) więc szukam fsb walla :)

Aktualnie to 2,85 przy napięciu  1,268 (nawet dobrze)



  • 0

Zobacz więcej tematów z tagiem: Q8200 Podkręcanie Procesora Błąd systemu szybka pomoc



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych