Skocz do zawartości


Zdjęcie

Czarny ekran po zainstalowaniu sterowników do karty graficznej - Windows7


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 branio

branio

    Obserwator

  • 5 postów

Napisano 07 10 2014 - 22:32

Witam

 

Zainstalowałem sobie ostatnio windowsa 7 64 bit. Po zainstalowaniu sterowników do kary graficznej MSI Radeon HD 7850 1GB GDDR5 i zrestartowaniu kompa windows się ładuje a następnie pojawia się czarny ekran i nic nie można dalej zrobić. Wchodząc w tryb awarayjny odinstalowuje sterownik do karty graficznej i system uruchamia się. Inastalowałem sterowniki najpierw z płytki dołączonej do karty graficznej oczywiście wersję dla windowsa 7 64 bit i komp po restarcie się zawiesza. Ściągąłem również najnowsze sterowniki ze strony AMD i w ich przypadku dzieje się to samo. W przypadku zainstalowania windowsa 7 32 bit nie mam tego problemu. Z góry dziękuję za jaką kolwiek pomoc.

 

Mój komputer

Procesor: Intel Core 2 Duo E6750 2,67 GHz

Karta graficzna: MSI Radeon HD 7850 1GB GDDR5

Płyta głowna:Gigabyte P35-DS4

Pamięć: 4 GB DDR2 800 (4 x 1GB w tym 2 kości PATRIOT i 2 kości KINGSTON)

Dysk twardy: SSD PLEXTRON 128 GB M5S



  • 0

#2 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 08 10 2014 - 08:03

Sprawdzałeś czy jest ten sam problem na starszych wersjach sterownika? Przed instalacją usuń już zainstalowane sterowniki poprzez Dodaj usuń programy lub Driver cleanery.

Wysłane z mojego GT-I8190 przy użyciu Tapatalka

  • 0

#3 branio

branio

    Obserwator

  • 5 postów

Napisano 08 10 2014 - 22:46

Niestety nic to nie dało. Zresztą przeinstalowanie systemu również. Cały czas czarny ekran.


  • 0

#4 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 08 10 2014 - 23:16

Jaki zasilacz?

Wysłane z mojego GT-I8190 przy użyciu Tapatalka
  • 0

#5 branio

branio

    Obserwator

  • 5 postów

Napisano 08 10 2014 - 23:50

Tagan 430 W


  • 0

#6 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 09 10 2014 - 04:13

Podmień go na jakiś inny, najlepiej renomowanej marki. I sprawdź czy nadal będą te same objawy.

Wysłane z mojego GT-I8190 przy użyciu Tapatalka
  • 0

#7 branio

branio

    Obserwator

  • 5 postów

Napisano 09 10 2014 - 08:20

Akurat Tagan to markowy zasilacz (teraz już chyba nie ma tej marki w sprzedaży). Poza tym dobrze się składa bo modernizuje kompa i zamówiłem m.in. właśnie mocniejszy zasilacz . Teraz jak pisałem wcześniej pracuję na win 7 32 bit (ta sama konfiguracja sprzętowa tyle że system postawiony na zwykłym HDD) i nie mam tego problemu.


Użytkownik branio edytował ten post 09 10 2014 - 08:21

  • 0

#8 branio

branio

    Obserwator

  • 5 postów

Napisano 10 10 2014 - 18:25

Zmieniłem zasilacza na mocniejszy 600W i nic to niestety nie dało. Cały czas tak samo.



  • 0

Zobacz więcej tematów z tagiem: sterowniki amd windows7



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych