Skocz do zawartości


Zdjęcie

Brama domyślna jest niedostępna.


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Bloondas

Bloondas

    Nowy

  • 2 postów

Napisano 06 09 2017 - 19:32

Cześć wam. Problem polega na tym że laptop zrywa połączenie z internetem Wi-Fi, chodzi parę minut a czasami nawet nie, i problem się powtarza. Dosłownie chwilowo pomaga diagnostyka, która resetuje kartę sieciową, i takie samo efekty przynosi rozłączanie się z siecią i podłączanie ponownie. Dodam, że na pozostałym sprzęcie w domu problemy te nie występują (3x android, 2x win 8.1). Googlowałem od wczoraj problem i widzę że wsparcie techniczne Microsoft też kiepsko sobie z tym radzi, próbowałem wszystkiego co znalazłem i nic nie pomogło, ale może z wami mi się uda. 

 

Ipconfig:

 

Microsoft Windows [Version 10.0.15063]

© 2017 Microsoft Corporation. Wszelkie prawa zastrzeżone.
 
C:\WINDOWS\system32>ipconfig
 
Windows IP Configuration
 
 
Ethernet adapter Ethernet:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
 
Wireless LAN adapter Połączenie lokalne* 2:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
 
Wireless LAN adapter Wi-Fi:
 
   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.88.114
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.88.1
 
Ethernet adapter Połączenie sieciowe Bluetooth:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
 
Tunnel adapter Połączenie lokalne* 12:
 
   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:30ac:3b74:3f57:a78d
   Link-local IPv6 Address . . . . . : fe80::30ac:3b74:3f57:a78d%9
   Default Gateway . . . . . . . . . : ::
 
C:\WINDOWS\system32>

 

Kilka informacji które może pomogą: Laptop - Asus X556U, w nim karta sieciowa: Qualcomm Atheros QCA9377, System: 10 Home, Router: TP-Link , Dostawca internetu: Margonet (lokalny dostawca).

 

/// dodam że wyłączyłem oszczędność energii dla karty, i zaktualizowałem sterowniki karty sieciowej.



Użytkownik Bloondas edytował ten post 06 09 2017 - 19:35

  • 0

#2 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 07 09 2017 - 14:12

A przed aktualizacją sterowników też zrywało Ci połączenie? z internetem.

Wysłane z mojego LG-D802 przy użyciu Tapatalka

  • 0

#3 Isatoria

Isatoria

    Nowy

  • 3 postów

Napisano 07 09 2017 - 14:33

Dzień dobry,

 

Również posiadam Windows 10 i od dawna mam ten sam problem. Na laptopie Acer Aspire e1 zakupionym w salonie Plusa wraz z internetem nie działa mi internet łączony po kablu od innego dostawcy. Do tej pory korzystałam z modemu Plusa ZTE MF283 i wszystko działało poprawnie, jednak gdy wymieniłam w nim kartę (np na Orange) po jakimś czasie połączenie zostawało przerywane. Nie przeszkadzało mi to do momentu trwania umowy z pierwotnym usługodawcą. Od kilku dni próbuję się połączyć z routerem z T-mobile, jednak połączenie jest zrywane po kilku minutach. Próbowałam dosłownie wszystkiego,włącznie z ustawieniem ręcznego adresu IP/maski/bramy domyślnej w IPv4 o czym przeczytałam na Waszym forum ale to też nie pomogło. Obecnie używam: Adres IP: 192.168.0.105 Maska podsieci: 255.255.255.0 Brama domyślna 192.168.0.1 DNS 8.8.8.8 8.8.4.4 od Google. Oto co wyświetla się po wpisaniu komendy ipconfig /all w wiersz poleceń z uprawnieniami administratora, tuż po rozłączeniu internetu:

 

Microsoft Windows [Version 10.0.15063]
© 2017 Microsoft Corporation. Wszelkie prawa zastrzeżone.
 
C:\WINDOWS\system32>ipconfig /all
 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : DESKTOP-AAODLC0
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Wireless LAN adapter Wi-Fi:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Karta Broadcom 802.11n Network Adapter
   Physical Address. . . . . . . . . : 68-94-23-B5-D7-FF
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Wireless LAN adapter Połączenie lokalne* 2:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Physical Address. . . . . . . . . : 6A-94-23-B5-D7-FF
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Ethernet adapter Ethernet:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
   Physical Address. . . . . . . . . : 20-89-84-82-83-09
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::d0e2:b5b3:f13c:7748%4(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.0.105(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 69241220
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-1A-B1-B8-20-89-84-82-83-09
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Tunnel adapter Połączenie lokalne* 11:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:105b:e3f0:436d:9ecd(Preferred)
   Link-local IPv6 Address . . . . . : fe80::105b:e3f0:436d:9ecd%11(Preferred)
   Default Gateway . . . . . . . . . : ::
   DHCPv6 IAID . . . . . . . . . . . : 184549376
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-1A-B1-B8-20-89-84-82-83-09
   NetBIOS over Tcpip. . . . . . . . : Disabled
 
C:\WINDOWS\system32>ping 192.168.0.1
 
Pinging 192.168.0.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
 
Ping statistics for 192.168.0.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
 
C:\WINDOWS\system32>

 

Dodam, że podobnie jak u autora postu - opcja naprawy błędów informuje, że winą jest niedostępna brama domyślna. System naprawia problem samodzielnie, jednak internet po chwili znów pada. Co może być tego przyczyną i jak to naprawić? Będę bardzo wdzięczna za wszelką pomoc.


  • 0

#4 Isatoria

Isatoria

    Nowy

  • 3 postów

Napisano 07 09 2017 - 15:15

Czy możliwe jest, że internet pada przy większym obciążeniu? Przeglądam strony bez uruchamiania dodatkowych internetowych odtwarzaczy multimediów (muzyki,wideo) czy gier i zwykłe przeglądanie stron nie zdaje się być problemem a internet działa poprawnie. Ale np. uruchomienie testu prędkości internetu powoduje jego rozłączenie -zdarza się, że test nie może zostać przeprowadzony do końca. Dodam, że problemem nie powinien być router, gdyż do niego podłączony jest także inny komputer i tam problem ten nie występuje. Ponadto z routera korzystają także telefony łącząc się przez WiFi. Kabel RJ45 również został wymieniony kilka dni temu.


  • 0

#5 Bloondas

Bloondas

    Nowy

  • 2 postów

Napisano 07 09 2017 - 21:45

A przed aktualizacją sterowników też zrywało Ci połączenie? z internetem.

Wysłane z mojego LG-D802 przy użyciu Tapatalka

 Tak, dlatego aktualkę sterów zrobiłem, chociaż  za bardzo nie było co aktualizować bo świeży laptop, miesiąc go mam, ale poszukał sterów od producenta i próbowałem.

Mimo wszystko, aktualka nic nie dała, obciążenie routera w moim przypadku też nie wchodzi w grę bo nawet jak powyłączam wszystkie sprzęty to dalej jest taki sam problem.


  • 0

#6 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 07 09 2017 - 22:30

Użyj opcji "partycja recovery" to rozwiąże Twój problem.

Wysłane z mojego ASUS_X00DD przy użyciu Tapatalka
  • 0

#7 Isatoria

Isatoria

    Nowy

  • 3 postów

Napisano 09 09 2017 - 17:25

K dzięki za pomoc. Świetne forum, serio. Możecie skasować moje posty, chociaż tyle chyba możecie zrobić..
  • 0

#8 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 09 09 2017 - 21:34

Nikt tu nie ma szklanej kuli kolego. Partycja recovery nie wypływa na dane zapisane na dysku. O ile znajdują się na innej partycji niż systemowa. Powodzenia

Wysłane z mojego ASUS_X00DD przy użyciu Tapatalka

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych