Skocz do zawartości

  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja

Zdjęcie

Brak ikon pulpitu, problem z explorer.exe


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 mathewj

mathewj

    Obserwator

  • 7 postów

Napisano 29 12 2008 - 16:33

Witam a więc zacznę od opisania problemu. Od niedawna system nie uruchamia się poprawnie, a dokładnie po uruchomieniu widać sam pulpit (tapeta) bez ikon i paska. Reinstalacja nie pomaga, nawet zmieniałem kilka wersji win. W trybie awaryjny uruchamia się normalnie. Oczywiście jak dotąd uruchamiam system poprzez menadżera zadań (nowy proces / explorer.exe) i wszystko się pojawia. Proszę o rady jak to naprawić i czy może być to infekcja systemu. Dodam że przy starcie proces explorer.exe jest uruchomiony.

Log z Hijack


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 15:29:31, on 2008-12-29
Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16414)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Bonjour\mDNSResponder.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\PnkBstrA.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\explorer.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.pl/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://go.microsoft.com/fwlink/?LinkId=74005
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
R3 - Default URLSearchHook is missing
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User '?')
O4 - HKUS\S-1-5-19\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User '?')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User '?')
O4 - HKUS\S-1-5-20\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User '?')
O4 - HKUS\S-1-5-21-484763869-220523388-682003330-1001\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User '?')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User '?')
O4 - HKUS\S-1-5-18\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User '?')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - HKUS\.DEFAULT\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'Default user')
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Apple Computer, Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe
O23 - Service: wampapache - Apache Software Foundation - D:\Program Files\wamp\bin\apache\apache2.2.8\bin\httpd.exe
O23 - Service: wampmysqld - Unknown owner - D:\Program Files\wamp\bin\mysql\mysql5.0.51b\bin\mysqld-nt.exe

--
End of file - 4169 bytes


  • 0

#2 Macsch15

Macsch15

    Tweaks.pl

  • 3601 postów

Napisano 29 12 2008 - 17:23

No raczej jak robiłeś reinstal to wirusy nie mogły przetrwać , logi są czyste
Co do pytania to sprawdź dysk programem MHDD
http://www.cdrinfo.pl/download/7273181641
opis użycia
http://www.elektroda.pl/rtvforum/topic868490.html

  • 0

#3 mathewj

mathewj

    Obserwator

    Autor tematu
  • 7 postów

Napisano 29 12 2008 - 17:42

Aha, no co do tego programu to jeszcze muszę trochę poczytać ale dzięki. Jeżeli ktoś już się z tym spotkał i ma jakiś inny sposób to bardzo bym prosił o odpowiedź. Na razie poczytam o tym programie co i jak, jeżeli uda mi coś zdziałać to napiszę.
  • 0

#4 eunstachy

eunstachy

    Zaawansowany użytkownik

  • 507 postów

Napisano 29 12 2008 - 17:51

Reinstal nie usuwa wirusow. Tylko format.
  • 0

#5 Macsch15

Macsch15

    Tweaks.pl

  • 3601 postów

Napisano 29 12 2008 - 17:57

Reinstal nie usuwa wirusow. Tylko format.

Przy reinstalacji instalator windows sam formatuję partycję
  • 0

#6 Chinka

Chinka

    Seal of Approval

  • 426 postów

Napisano 29 12 2008 - 18:16

O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Apple Computer, Inc. - C:\Program Files\Bonjour\mDNSResponder.exe

Bonjour jest wirusem! Fix checked, potem Combofix i logi na nowo
  • 0

#7 eunstachy

eunstachy

    Zaawansowany użytkownik

  • 507 postów

Napisano 29 12 2008 - 20:18

Wydaje mi się jednak, że to jest jakiś dodatek do Adobe.
http://forum.infojama.pl/default.aspx?g=po...a4657d997cdbc2e


Przy reinstalce nadpisywane są katalogi systemowe, Windows, Program Files i reszta.

  • 0





Czytaj też: Collapse

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych