Skocz do zawartości

  • Zaloguj korzystając z Facebooka Log In with Google      Logowanie »   
  • Rejestracja

Zdjęcie

Błąd wczytywania systemu operacyjnego


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 OFFLINE   Dicurix

Dicurix

    Obserwator

  • 5 postów

Napisano 24 12 2010 - 00:56

ak jak w temacie a dokładniej ..

Mój komputer śmiga równo , dzisiaj gdy włączałem wcisnąłem f11 aby uruchomić z boota ( tak żeby zobaczyć czy wszystko ok )

i wybrałem opcje z dvd i wtedy się stało

gdy wczytywało to pokazało się

' coś tam coś tam 'floppy ... not found '
' błąd wczytywania systemu operacyjnego '

grzebie w biosie itp i nic nie pomaga ;) proszę o pomoc bo już nie mogę ..

  • 0

#2 OFFLINE   db45

db45

    Emerytura

  • 945 postów

Napisano 24 12 2010 - 09:33

Ale w ogóle nie wczytuje systemu? Jak próbujesz odpalić normalnie z dysku twardego to też nie działa?
Sprawdź, czy działa awaryjny.

  • 0

#3 OFFLINE   Saletra

Saletra

    Zaawansowany użytkownik

  • 937 postów

Napisano 24 12 2010 - 10:29

Nie odpali awaryjnego bo mu nie wyświetla boot menu. Podejrzewam, że coś pomieszane masz z kolejnością urządzeń w ekranie z ustawieniami bootowania.

#4 OFFLINE   izaw

izaw

    Początkujący

  • 97 postów

Napisano 24 12 2010 - 14:05

Wejdź do biosu i ustaw właściwą kolejność botowania. Jeżeli nie pomoże to odpal z płyty instalacyjnej instalatora i uruchom Konsolę odzyskiwania. Tam daj polecenie fixboot C: daj exit Komputer ponownie uruchomi się.
  • 0

#5 OFFLINE   Dicurix

Dicurix

    Obserwator

    Autor tematu
  • 5 postów

Napisano 24 12 2010 - 14:35

gdy pojawia się 2 ekran to tam sprawdza booty czy coś, i po tym zawsze wczytuje windows ale mi pisze ze błąd, jak zmieniałem kolejność bootowania np na dvd to pisało mi ze ok a pod spodem ze błąd wczytywania.., wydaje mi się ze to wygląda na coś typu reset danych bo przy floppy jakby nie znajduje danych lub coś takiego.

nie mam już pojęcia , płytki z windowsem nie mam wiec to tez problem
jak dobrze pójdzie to zamieszczę screeny to może to pomorze trochę
  • 0

#6 Gość_cabana_*

Gość_cabana_*

Napisano 24 12 2010 - 14:44

MBR się zamazał ot technika ;)
  • 0

#7 OFFLINE   Dicurix

Dicurix

    Obserwator

    Autor tematu
  • 5 postów

Napisano 24 12 2010 - 15:36

oto zdjęcia może coś podpowiedzą , sry za jakość

http://iv.pl/images/67870876096791252559.jpg

http://iv.pl/images/17008250601292771943.jpg

http://iv.pl/images/73793602535129054756.jpg

a to gdy uruchamiam floppy z boota

http://iv.pl/images/98889499139163388779.jpg

a potem takie coś się dzieje

http://iv.pl/images/35583556545532833497.jpg

to moje ustawienia floppy jak wejdę w bios

http://iv.pl/images/90167191834236975827.jpg
  • 0

#8 OFFLINE   Kantoro

Kantoro

    Zaawansowany użytkownik

  • 550 postów

Napisano 24 12 2010 - 15:55

Problem polega na uszkodzeniu jakiś plików systemowych. Uruchom komputer z jakimś Live systemem, skopiuj pliki i możesz spróbować naprawić ten system, chociaż ja bym zainstalował od nowa.
  • 0

#9 OFFLINE   Dicurix

Dicurix

    Obserwator

    Autor tematu
  • 5 postów

Napisano 24 12 2010 - 16:14

live systemem czyli o co dokładnie chodzi ?
  • 0

#10 OFFLINE   Kantoro

Kantoro

    Zaawansowany użytkownik

  • 550 postów

Napisano 24 12 2010 - 16:59

Poszukaj Knoppixa, bądz Windows XP USB Edition ;)
  • 0

#11 OFFLINE   Dicurix

Dicurix

    Obserwator

    Autor tematu
  • 5 postów

Napisano 24 12 2010 - 17:10

a mógł byś po Polsku ? ;)

  • 0

#12 Gość_cabana_*

Gość_cabana_*

Napisano 24 12 2010 - 17:12

Małe How To

1. Pobierz
http://ubuntu.pl/pobierz.php

2. Wypal na płytę.
3. Uruchom z niej komputer (płyty)
4. Skopiuj ważne pliki.
5. Reinstalacja Windows.

  • 0





Czytaj też: Collapse

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych