Skocz do zawartości


Zdjęcie

Błąd podczas instalacji


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 kubabiker

kubabiker

    Obserwator

  • 9 postów

Napisano 09 05 2007 - 20:03

witam, mam taki problem: chcialem zainstalowac win 98 na starym komputerze: 100MHz dysk 3Gb itd. Poprzedni system jaki byl zainstalowany to 95. Sformatowalem dysk i po skopiowaniu polikow instalacyjnych windowsa nastepuje jego restart i zamiast pojawienia sie dalszej czesci instalacji wyskakuje: "nieprawidlowy dysk" i nic sie nie da zrobic. prosze o pomoc

  • 0

#2 213546

213546

    Początkujący

  • 17 postów

Napisano 09 05 2007 - 20:39

Ja też tak kiedyś miałem. :D
To wina zapisów w biosie dotyczących MBR.
Kluczowe pytanie: czy wymieniałeś dysk?
Jaśli tak, to albo włóż stary dysk, sformatuj go, lub wyjmij bateryjkę na płycie głównej ( wyczyszczenie CMOS).
Tyle wiem na swoim przykładzie, poczekaj, aż inni się wypowiedzą. ;)

  • 0

#3 Hunter

Hunter

    Obserwator

  • 6 postów

Napisano 04 07 2007 - 22:06

Piszę tutaj bo nie chcę zakładać nowego tematu.
też mam stary komputer i chcę zainstalować na nim windows 98 mój problem dotyczy jednak sterowników, które instaluje system i one nie są prawidłowe, bo tak pokazuje komputer a jednak nie moge z nimi nic zrobić. innych tez nie mogę zainstalować (po prostu ich nie wykrywa)
  • 0

#4 Aman

Aman

    Windows 98/XP/Vista/Ubuntu

  • 955 postów

Napisano 09 07 2007 - 19:42

Piszę tutaj bo nie chcę zakładać nowego tematu.
też mam stary komputer i chcę zainstalować na nim windows 98 mój problem dotyczy jednak sterowników, które instaluje system i one nie są prawidłowe, bo tak pokazuje komputer a jednak nie moge z nimi nic zrobić. innych tez nie mogę zainstalować (po prostu ich nie wykrywa)


Od jakich urządzeń są te sterowniki? Co dokładnie pokazuje komputer? Dlaczego nie możesz zainstalować innych sterowników, jakieś błędy wyskakują?
  • 0

#5 makensis

makensis

    Naczelny

  • 5035 postów

Napisano 15 08 2007 - 15:03

Wklikaj w środowisku DOS: fdisk /mbr. Uratuje to sektor rozruchowy, przyczyny błędu w tym miejscu zapewne nieznane.
  • 0

#6 mateusz27_01

mateusz27_01

    Nowy

  • 1 postów

Napisano 12 01 2008 - 12:55

WITAM
WSZYSTKICH JA TEŻ MAM STAREGO KOMPA I MAM WINDOWSA 95 I TERAZ SFORMATOWAŁEM GO POPRZEZ KIESZEŃ USB PRZY NOWYM KOMPIE I TEWRAZ CHCIAŁBYM NA NOWO ZAINSTALOWAĆ 95 I NIE WIEM BO TYLKO MI WYSKAKUJE START PŁYTY A PŁYTA CD Z SYSTEMEM ANI NAWET NIE RUSZ DLACZEGO? CZEKAM NA PODOWIEDZI I PROPOZYCJE CZY JEST TO WINA DYSKU CZY MOŻE BIOS'u

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych