Skocz do zawartości


Błąd 80070645


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Gość_Krzysiek_*

Gość_Krzysiek_*

Napisano 01 11 2013 - 21:20

Witam,

podczas aktualizacji systemu Windows Vista pojawił sie komunikat ,, aktualizacja zakończona niepowodzeniem ,,Net Framework 3,5 Service Pack 1 kod błędu 80070645 , kilkunasto krotna próba zainstalowania aplikacji cały czas zakończona niepowodzeniem

proszę o pomoc jak to zainstalować dodam jeszce że aktulizuję Viste od prawie 5 lat i nigdy wcześniej nie było problemu z aktualizacją

 

z góry diękuję za pomoc

pozdrawiam

Krzysiek



  • 0

#2 makensis

makensis

    Naczelny

  • 5035 postów

Napisano 01 11 2013 - 21:57

Spróbuj tego:

 

 

Wygląda na to, że MS Security Essentials blokuje aktualizację..



  • 0

#3 Krzysieks

Krzysieks

    Nowy

  • 1 postów

Napisano 01 11 2013 - 22:05

Mam Kasersky-ego i przy wyłaczonym też nie można zaktualizować


  • 0

#4 makensis

makensis

    Naczelny

  • 5035 postów

Napisano 02 11 2013 - 11:42

Spróbuj tego: Net framework Repair Tool

 

Jak to nie pomoże to tradycyjnie(opisane w filmiku wyżej jako druga metoda..):

Krok nr 1 = > Zanim cokolwiek zrobisz sprawdź .NET Framework w jakich wersjach jest obecnie zainstalowane:

Krok nr 2 = > teraz zobaczyć Rozwiązanie Metoda 2 w tym artykule Bazy wiedzy związanej z : http://support.microsoft.com/kb/923100

Po uruchomieniu narzędzia do oczyszczania . NET Framework , należy ponownie zainstalować wszystkie . NET Framework w wersjach ( ale tylko te, które napisałem w # 1 powyżej ) ręcznie za pomocą linki do pobrania na stronie , a następnie Windows Update ręcznie zainstalować aktualizacje zabezpieczeń dla tego samego .

Pobierz linki do NET narzędzia Cleanup NET Framework: http://cid-27e6a35d1a492af7.skydrive.live.com/self.aspx/Blog_Tools/dotnetfx_cleanup_tool.zip

Uwaga: Jeśli usuniesz NET Framework 3.5 ( SP1) za pomocą narzędzia , ponownej instalacji NET Framework 3.5 będzie również zainstalowane NET Framework 2.0 z dodatkiem SP2 i 3.0 z dodatkiem SP2 , a następnie Windows Update oferują NET Framework 3.5 SP1 (nie musisz instalować każdej łatki od nowa..)

WAŻNE ! . = > Jeśli usuniesz NET Framework 4.0 lub 3.5 ( SP1) , ponownie zainstalować NET Framework w wersjach w następującej kolejności . :

  1. Net Framework 4.0 , a następnie ...
  2. Net Framework 3.5 , a następnie ...
  3. Net Framework 1.1 , a następnie ...
  4. Net Framework 1.1 SP1

Numer referencyjny:

Krok nr 3 = > Windows Update i zainstaluj wszystkie krytyczne aktualizacje oferowane.



  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych