Skocz do zawartości


Zdjęcie

Awariia dysku SEAGATE 500GB


  • Zaloguj się, aby dodać odpowiedź
66 odpowiedzi w tym temacie

#41 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 10 09 2012 - 07:05

Nie wiem o co chodzi w tym programie ale po koło 3 min program się zatrzymał i migało coś na czerwono z dźwiekiem w tle .
Dołączona grafikaUpload with Wrzucaj Tu.pl Upload Grafiki

Przy 4 programach gdzie każdy program ustawiłem po jednym rdzeniu zawiesił mi się komp myszka tylko działała xD co to oznacza będę probówał jeszcze testować.

Nie jestem pewien czy dobrze obsługuje się programem czy to tak ma wyglądać ?
Dołączona grafikaUpload with Wrzucaj Tu.pl Upload Grafiki

Użytkownik Tomasz6688 edytował ten post 10 09 2012 - 07:09
ostatni raz Cię upominam o pisanie "polskimi znakami"

  • 0

#42 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 10 09 2012 - 10:33

Tak, tak masz ustawić, ale wybierz test: Stress CPU.

Ale i tak dziwnie dość syzbko wywaliło Ci błąd (post wcześniej). Nawet jak na tym samym rdzeniu(/wątku) są puszczone dwa testy to powinno działać dobrze.

A to, jak sie zrobi na czerwono to znaczy, żę wykryło błąd i następuje koniec testu.
A jak Ci się komputer zwiesza to już bardzo niedobrze.

Ale tutaj ciężko oceniać co by mogło być źle. W tej sytuacji można np. wykluczyć kartę graficzną, ale w takim razie trzeba brać pod uwagę zasilacz, procesor, ram lub płyte główną.

Trzeba wykluczyć pamięci.
Po zrobieniu testów SP2004 zrób testy Memtestem (http://www.memtest.org/#downiso)

  • 0

#43 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 10 09 2012 - 14:18

Zrobie jeszcze kilku godzinny test na cpu tym programem co podales ,a co do ramow tez mysle mozna wykluczyc zrobilem memtestem 86+ 7 petli 0 errorow.

Ok kolejny raz zalaczylem program na cpu wywalilo blad na trojce ...Reszta jak narazie dziala i testuje sie dalem reset trojki i testuje
dalej .
Dołączona grafikaUpload with Wrzucaj Tu.pl Upload Grafiki

kolejny blad
Dołączona grafikaUpload with http://Wrzucajtu.pl

Użytkownik BAKUN edytował ten post 10 09 2012 - 14:18

  • 0

#44 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 10 09 2012 - 14:19

Pojawiają się błędy? To nie jest dobry znak.

Skoro wykluczyłeś RAM, to pozostaje CPU albo płyta główna (zasialcz raczej nie bo jak robiłeś testy graficzne to komputer był bardziej obciążony.


Możę sprawdź jeszce raz te temperatury podczas takiego stresu. Podaj je przed rozpoczęciem testu i w trakcie (kiedy za mocno już się nie będzie zmeiniać). Możę czujnik jest uwalony, i praktycznei nie pokazuje zmian temperatury. Napisz też jak szybko rosła temperatura. A i pamiętaj, żeby na ok 30 min wyłączyć całkowicie komputer - wtedy będzie czysta sytuacja z temperaturami.
  • 0

#45 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 10 09 2012 - 15:09

Temperatura w spoczynku i zaraz dam w stresie .
Dołączona grafikaUpload with Wrzucaj Tu.pl Upload Grafiki

stres + notatka na temat wzrostow temperatur
0=szybki wzrost najwieksza temperatura 72-3stopnie
1=sredni wzrost, rowny 71 error po 8 minutach
2=najmniejsza temperatura 68
3= sredni wzrost, rowny 71 error po 8 minutach
Dołączona grafikaUpload with Wrzucaj Tu.pl Upload Grafiki
sprawdzam tempki jeszcze to urosly do 74,72,70,71 i wywala error w roznych odstepach czasowych tak jak lapie zawiechy w grze wymagajacej.Dwa rdzenie nie wylapaly errora od 25 min a 2 kolejne po resecie juz 16 min.Na wyswietlaczy komputera jest pokazana temp.29-30 stopni w grze mam zawsze 35.

Użytkownik BAKUN edytował ten post 10 09 2012 - 15:24

  • 0

#46 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 10 09 2012 - 20:17

A może spróbuj najzwyklej w świecie zresetować BIOS, może masz coś ustawione w BIOSie - jak sam mówiłeś komp jest kupiony od kogoś, nie wiesz kto tam coś namieszał.
  • 0

#47 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 10 09 2012 - 20:37

heh juz to zrobilem... takze reset nie pomogl, a co do procka co to za errory czy moj proc sie psuje czy jest popsuty ? da sie to naprawic ? jak sprawdzic plyte glowna mowiles ze albo proc albo plyta .
  • 0

#48 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 10 09 2012 - 21:11

Tak mi się wydaje. Ale w sprawach sprzętowych nie można niczego być pewnym.
Testy, które robiłeś na to wskazują.

Diagnoza tego jest ciężka. Żeby sprawdzić, które jest złe byś musiał mieć nowe (albo używane, ale 100% sprawne), któreś z części: CPU lub Mobo.
Może masz jakiegoś kolegę, który ma podobne części. Może jakiś serwis komputerowy Ci to zrobi za góra ok. 50zł.?

W każdym razie, jeśli procek jest uwalony to już go nie naprawisz :/ Płytę główną może da się uratować, ale to przy obecnej technologii rzadkość.

No chyba, że ktoś tutaj ma jeszcze jakieś pomysły?
  • 0

#49 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 10 09 2012 - 21:16

ten moj procek chyba slabo jest uszkodzony skoro idzie na nim grac w troche slabsze gry ..system dziala prawidlowo.Bede muial gdzies zaniesc kompa i testowac czesci od znajomych...Komputer byl kupiony 2011-10-11 mam paragon tylko nie wiem czy moge z tym isc na gwarancje.

Użytkownik BAKUN edytował ten post 10 09 2012 - 21:21

  • 0

#50 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 10 09 2012 - 23:33

W sumie chyba możesz. O ile dostarczysz sprzęt do sklepu gdzie był kupowany. Gwarancja powinna być na 2 lata.
Chyba, że gwarancje są na osobne części, a nie na komputer sam w sobie (jako całość). To tutaj będzie problem.

Jak procek był podkręcany to mógł zostać uszkodzony, tak że właśnie sypie błędami pod obciążeniem nawet na domyślnych zegarach. Ale najlepiej będzie sprawdzić.
  • 0

#51 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 11 09 2012 - 13:57

ok moze u kolegi przemienie procek

  • 0

#52 Ymo

Ymo

    Zaawansowany użytkownik

  • 401 postów

Napisano 20 09 2012 - 03:38

Ja nie wiem co wy się rozczulacie, na pierwszym screenie w temacie jest POWAŻNIE uszkodzony dysk, ma problemy z rozkręcaniem talerzy oraz błąd EtE.
SMART nie notuje w tym dysku load_cycle_count więc nie wiadomo czy np. nie zrzuca głowicy na ułamek sekundy a zarazem ucieka mu kilka set operacji IO.
Windows nie radzi sobie dobrze z blokadą urządzeń IO, efekty będą takie jakby, ekran zamierał na mikrosekundę lub dłużej w zależności od czasu trwania usterki/nieprawidłowo wykonywanej operacji.

Może się też tak stać że dysk pewnego razu nie odpali talerzy albo nie wprowadzi głowicy na talerze.

  • 0

#53 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 20 09 2012 - 06:43

A te bledy na rdzeniach ? co one mowia ?
  • 0

#54 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 20 09 2012 - 08:31

Ja nie wiem co wy się rozczulacie, na pierwszym screenie w temacie jest POWAŻNIE uszkodzony dysk, ma problemy z rozkręcaniem talerzy oraz błąd EtE.
SMART nie notuje w tym dysku load_cycle_count więc nie wiadomo czy np. nie zrzuca głowicy na ułamek sekundy a zarazem ucieka mu kilka set operacji IO.
Windows nie radzi sobie dobrze z blokadą urządzeń IO, efekty będą takie jakby, ekran zamierał na mikrosekundę lub dłużej w zależności od czasu trwania usterki/nieprawidłowo wykonywanej operacji.

Może się też tak stać że dysk pewnego razu nie odpali talerzy albo nie wprowadzi głowicy na talerze.

Z całym szacunkiem do Ciebie, bo wiem, że w kwestii dysków jesteś bardzo dobry.
Nie wydaje mi się, żeby EtE czyli (B8 ze SMART) był problemem. W HDTune pokazuje na żółto, bo widocznie tak jest zaprojektowane oprogramowanie. Parametr "Threshold" został ustawiony na dość wysokim poziomie 97 (a widziałem, że może być nawet 99 przy Current i Worst 100). I nawet w nowym dysku będzie widoczny ten warning. Wydaje mi się z CristalDisk jest nowszym programem (HDTune darmowy jest z lutego 2008) i nie pokazuje tutaj żadnego problemu. Możesz sam zobaczyć po dostępnych screenach w google tego dysku, że nie ma wartości powyzej 100 dla B8.

Poza tym podczas gry akurat dysk jest w użyciu najmniej (chyba, że jest mało ramu i korzysta ze SWAPa)

A te bledy na rdzeniach ? co one mowia ?

Te błędy wskazują, że procesor zachowuje się niestabilnie.
  • 0

#55 Ymo

Ymo

    Zaawansowany użytkownik

  • 401 postów

Napisano 21 09 2012 - 11:58

fernandez: Kurde faktycznie do 3 strony tego wątku nie doszedłem, niestety program którym go testujecie jakoś do mnie nie przemawia.
Pod Windows zalecił bym FFT-z ponieważ odpalenie jednego programu wiele razy jak na screen-ach wyżej nie gwarantuje że odpalają się one na oddzielnych rdzeniach a na dodatek nie ma pewności czym błąd może być wywołany. Ja przez wiele lat pracy widziałem tylko 10-15 uszkodzonych procesorów (nie licząc ordynarnie spalonych przez OC)

Ale mimo wszystko, przed testem nowy w 100% sprawny zasilacz, ponieważ stary lub nowy uszkodzony może powodować WSZYSTKO:
- przegrzewanie się
- błędy procesora
- artefakty na ekranie
- resety
- różne błędy raportowane przez smart, bardzo często Spin Retry, UDMA CRC itp.

Tak że moja kryształowa kula podpowiada mi że w tym wypadku może być uszkodzony zasilacz lub płyta. Nie stawiał bym na procesor.

ps. Nie przeczytałem wątku od deski do deski ;)

Użytkownik Ymo edytował ten post 21 09 2012 - 12:00

  • 0

#56 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 21 09 2012 - 15:18

Mozna prosic o link do pobrania tego programu testujacego FFT-z i instrukcje ?
  • 0

#57 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 22 09 2012 - 00:36

fernandez: Kurde faktycznie do 3 strony tego wątku nie doszedłem, niestety program którym go testujecie jakoś do mnie nie przemawia.
Pod Windows zalecił bym FFT-z ponieważ odpalenie jednego programu wiele razy jak na screen-ach wyżej nie gwarantuje że odpalają się one na oddzielnych rdzeniach a na dodatek nie ma pewności czym błąd może być wywołany. Ja przez wiele lat pracy widziałem tylko 10-15 uszkodzonych procesorów (nie licząc ordynarnie spalonych przez OC)

Chciałem odpalić tego FFT-Z i zobaczyć co to za cudo, ale wywala mi nieskończoną ilośc błedów :/
SP2004 (czy też odmiana dwuwątkowa - Orthos) jest dość starym programem, ale do dziś używanym (tak jak Priem95). I wbrew temu co piszesz, da się ustawić żeby każda jego istancja była uruchomiona na innym rdzeniu/wątku.
Owszem, uszkodzony procesor raczej to rzadki przypadek, ale całkiem go wykluczyć nie można. Tym bardziej, że komputer został kupiony używany.

Ale mimo wszystko, przed testem nowy w 100% sprawny zasilacz, ponieważ stary lub nowy uszkodzony może powodować WSZYSTKO:
- przegrzewanie się
- błędy procesora
- artefakty na ekranie
- resety
- różne błędy raportowane przez smart, bardzo często Spin Retry, UDMA CRC itp.

Tak że moja kryształowa kula podpowiada mi że w tym wypadku może być uszkodzony zasilacz lub płyta. Nie stawiał bym na procesor.

ps. Nie przeczytałem wątku od deski do deski ;)

Zasilacz został sprawdzony. Podczas testów FurMarka. Bardzo mocno obciąza kartę graficzną i jeden wątek procesora. Także sam pobór mocy będzie wkięszy niż w przypadku samego testu CPU.
Pozostaje sprawdzenie w pierwszej kolejności płyty głównej o czym juz pisałem wcześniej.
  • 0

#58 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 22 09 2012 - 10:26

Ale jak sprawdzic plyte xD? jedynie chyba przemienic tak ?
  • 0

#59 fernandez

fernandez

    150% normy

  • 1866 postów

Napisano 22 09 2012 - 15:44

Wsadzić 100% sprawny procesor i przetestować pod obciążeniem.
  • 0

#60 BAKUN

BAKUN

    Zaawansowany użytkownik

  • 470 postów

Napisano 22 09 2012 - 17:37

obojetnie jaki ? tylko aby byl sprawny tak ?
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych