Skocz do zawartości


Zdjęcie

AsRock P67 Pro3 problem z migającym BIOS


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 noizi

noizi

    Obserwator

  • 8 postów

Napisano 10 01 2013 - 18:27

Cześć. Ostatnio przeglądając funkcję dostępne w BIOSIE tejże płyty natknąłem się na dziwną rzecz, a mianowicie: http://www.youtube.c...h? v=wfqH2xdDJEU (film nagrany komórką). Patrząc na inne filmy dostępne na youtube zawierające informacje o UEFI firmy AsRock widzę, że to powinno w ogólne inaczej wyglądać jak również nie migać: http://www.youtube.c...h?v=668ATnnBOZU (15:00 ). Mam najnowszą wersję uefi (3.2) wgrywaną fabrycznie. W związku z tym nasuwa się kilka pytań:

1. dlaczego to tak miga i źle się wyświetla(w rytm sekundnika z zegarka)? 2. co jest powodem tego, że tak to u mnie wygląda? 3. czy nie jest to oznaką jakiś problemów z biosem bądź płytą główną? 4. jeżeli to nie jakaś usterka to da się coś zrobić żeby wyświetlało się to dobrze (bo razi w oczy)?

Prosiłbym o odpowiedzi forumowicze. W szczególności zaś odnoszę się do doświadczonych użytkowników komputerów, którzy mieli styczność z płytami tej firmy i/lub mieli podobny problem.

Pozdrawiam.

  • 0

#2 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 10 01 2013 - 19:42

Coś te linki masz zepsute.

  • 0

#3 -AssassiN-

-AssassiN-

    Profesjonalista

  • 1322 postów

Napisano 10 01 2013 - 20:12

Na początek spróbuj wgrać najstarsza wersję Biosu, czyli 3.10 i zobacz czy to samo będzie występować.
  • 0

#4 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 10 01 2013 - 20:24

Nie wiem czy to dobry pomysł. Ze strony Asrocka->* Po akutalizacji BIOS-u do nowszej wersji, prosimy o nie powracanie do jego starszych wersji.
  • 0

#5 noizi

noizi

    Obserwator

  • 8 postów

Napisano 10 01 2013 - 20:25

U mnie<a href=' Na necie, na tej samej wersji uefi chyba <a href=' (15:00 ). A jak zrobic takiego downgrade'a biosu, bo asrock nie bierze odpowiedzialnosci za nieudane poczynania?
  • 0

#6 -AssassiN-

-AssassiN-

    Profesjonalista

  • 1322 postów

Napisano 10 01 2013 - 20:35

Tu możesz przeczytać jak to wygląda klikając na ten czerwony krzyżyk " Jak przeprowadzić aktualizację" http://www.asrock.com/mb/overview.pl.asp?cat=Download&os=BIOS&Model=P67%20Pro3
  • 0

#7 noizi

noizi

    Obserwator

  • 8 postów

Napisano 10 01 2013 - 20:44

Zastanawiam sie tylko czy to dobry pomysl, bo jak bipiw ujal to asrock nie zaleca takiego rozwiazania. Moze jest jakies prostsze.
  • 0

#8 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 10 01 2013 - 20:57

Może sam reset wystarczy. Przez baterie, albo zworka(oczywiście przy odłączonym zasilaniu).

Użytkownik bipiw edytował ten post 10 01 2013 - 21:02

  • 0

#9 noizi

noizi

    Obserwator

  • 8 postów

Napisano 10 01 2013 - 21:16

Mam taki przycisk cmos z tylu obudwy. To nie to samo?
  • 0

#10 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 10 01 2013 - 21:26

To to samo. może być i przycisk.
  • 0

#11 noizi

noizi

    Obserwator

  • 8 postów

Napisano 10 01 2013 - 22:43

Ok. Z rana sprobujr, bo teraz sie zrobilem.

  • 0

#12 noizi

noizi

    Obserwator

  • 8 postów

Napisano 11 01 2013 - 11:18

niestety nie pomogło.

  • 0

#13 bronislaw84

bronislaw84

    Początkujący

  • 20 postów

Napisano 21 01 2013 - 00:25

Cześć chciałbym się podłączyć, mam pytanie do tej samej płyty.
Czy jak ram nie znajduje się na liście wspieranych to znaczy że nie będzie działać?
zamówiłem do zestawu http://www.morele.net/pamiec-corsair-vengeance-2x4gb-dimm-1600mhz-ddr3-cl9-xmp-non-ecc-with-heatsink-cmz8gx3m2a1600c9-360409/

czy mam to anulować?
z góry dzięki za pomoc
  • 0

#14 bipiw

bipiw

    Zaawansowany użytkownik

  • 1180 postów

Napisano 21 01 2013 - 00:28

Nie znaczy, że nie będzie działać. Producent poprostu nie sprawdza czy wszystkie ram działają u niego w płycie. W większości przypadków nie ma żadnego problemu. Oczywiście jeśli mówimy o liście wspieranych. Natomiast rodzaj-> np ddr3 lepiej żeby się zgadzał:)

Użytkownik bipiw edytował ten post 21 01 2013 - 00:29

  • 1

#15 bronislaw84

bronislaw84

    Początkujący

  • 20 postów

Napisano 21 01 2013 - 00:39

spoko, spoko aż tak źle ze mną nie jest.
zwyczajnie natknąłem się na listę wspieranym ramów i mojego nie było stad pytanie.
dzięki że szybką odpowiedź:)

  • 0

Zobacz więcej tematów z tagiem: ASRock P67 Pro3



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych