Skocz do zawartości


Zdjęcie

ASUS GTX 580 DCU II - artefakty podczas grania.


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 GUARANIK

GUARANIK

    Obserwator

  • 7 postów

Napisano 06 02 2013 - 20:42

Witam serdecznie.
Mam problem z kartą graficzna ASUS GTX 580 DCU II.
Zamówiłem ja przez sklep internetowy.
Karta przyszła i działała świetnie.
Benchmarki latały i uśmiech na twarzy był. Ano właśnie był.
Minęło trochę czasu i zaczęły wychodzić gry bardziej wymagające pod DX 11. Mianowicie BF 3, Tom Clancy's Ghost Recon: Future Soldier, Assassins Creed III. We wszystkich tych tytułach wywalały mi właśnie takie arty.
LINK do filmiku który sam nagrałem:

W zdarzeniach Windy 7 64 widnieje informacja "Sterownik ekranu nvlddmkm przestał odpowiadać ale odzyskał sprawność"
Rzecz dzieje się różnie. Czasami od razu jak odpalę grę, a czasami polata nawet i 40 min i wtedy wyświetla te same arty.
Karty nie sprawdzałem na innym kompie bo nikt ze znajomych nie ma takiego sprzętu, żeby ją podłączyć.
Sprawdzane na przeróżnych sterownikach Nvidii i nic nie pomogło.
Reinstalka systemu raczej nie wchodzi w grę, ale jak grafa wróci to już czeka na nią czysty systemik.
Czytałem sporo na forach i ludzie mają podobne problemy. Zmieniałem GPU Voltage w ASUS Tweak z 1038 na 1050. Spoko w BF3 i Ghost Reconie pomagało, ale w Assassynie III już nie. Bardzo się wtedy zdenerwowałem. Wysłałem kartę graficzną na gwarę. Została przyjęta i pojechała do serwisu. Na chwilę obecną czekam już prawie miech od samej wysyłki do sklepu, a sklep poinformował, że wysłali do serwisu. od tamtej pory cisza. Dobrze, że mam pewnego znajomego to sprawdził mi status naprawy w ASUSie i poinformował mnie ze TEST - OK. Czyli karta sprawna :/ i wróci do mnie taka jaką wysłałem. Masakra jakaś. Inni wypisują na forach, żeby zaktualizować BIOS karty i pomaga. Nie wiem co robić. Czego to może być wina ? Karta z wyższej półki, a tu taka dziwna opcja :(

Dane mojego sprzętu:
Typ procesora
QuadCore Intel Core i7, 2933 MHz (22 x 133)

Nazwa płyty głównej
Asus P6T SE (2 PCI, 1 PCI-E x1, 3 PCI-E x16, 6 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)

Pamięć fizyczna
8183 MB (DDR3-1333 DDR3 SDRAM) Kingston
DIMM1: Kingston 9905403-083.A00LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 - 609 MHz) (7-7-7-20 - 533 MHz) (6-6-6-17 - 457 MHz)
DIMM2: Kingston 9905403-083.A00LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 - 609 MHz) (7-7-7-20 - 533 MHz) (6-6-6-17 - 457 MHz)
DIMM3: Kingston 9905403-173.A00LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 - 609 MHz) (7-7-7-20 - 533 MHz) (6-6-6-17 - 457 MHz)
DIMM5: Kingston 9905403-173.A00LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 - 609 MHz) (7-7-7-20 - 533 MHz) (6-6-6-17 - 457 MHz)

Karta dźwiękowa
Creative SB X-Fi XtremeGamer Sound Card

Dysk fizyczny
SAMSUNG SP2504C ATA Device (250 GB, 7200 RPM, SATA-II)

Zasilacz
Modecom 850W

Windows 7 64bit Ultimate

HELP

Załączone miniatury

  • Assassins_Creed_III_artefakty.jpg

  • 0

#2 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 06 02 2013 - 21:06

Kartę graficzną na pewno będziesz musiał oddać na gwarancję, zasilacz "modecom" możesz pomału go wymieniać na coś markowego. Bo ten to się nadaje tylko i wyłączenie na śmietnik..

  • 0

#3 GUARANIK

GUARANIK

    Obserwator

  • 7 postów

Napisano 06 02 2013 - 21:44

Tak jak napisałem wyżej, że grafa moja nadal jest w serwisie. Znajomy od ASUSa sprawdził mi status naprawy i odpisał mi, że karta w testach wyszła OK. Czyli niby jest sprawna i wróci do mnie nieruszona.
Myślisz, że to może być wina Zasilacza ?
  • 0

#4 Qauke

Qauke

    Expert

  • 5156 postów

Napisano 06 02 2013 - 21:59

Nie mam pojęcia, podmień zasilacz po tym jak już będziesz miał kartę i sprawdź efekty.. Niech jeszcze wypowiedzą się inni użytkownicy.

Użytkownik Qauke edytował ten post 06 02 2013 - 22:01

  • 0

#5 GUARANIK

GUARANIK

    Obserwator

  • 7 postów

Napisano 06 02 2013 - 22:19

Spx. Poczekamy aż wróci z serwisu. tak czy inaczej dzięki za odpowiedź.
  • 0

#6 Sicknature

Sicknature

    A$AP Rocky - Peso

  • 1648 postów

Napisano 07 02 2013 - 00:05

Jak to nie model Voolcano to możesz go od razu sprzedać jakiemus lamusowi :)
  • 0

#7 GUARANIK

GUARANIK

    Obserwator

  • 7 postów

Napisano 07 02 2013 - 07:33

Właśnie to jest model VOLCANO :)
  • 0

#8 Sicknature

Sicknature

    A$AP Rocky - Peso

  • 1648 postów

Napisano 10 02 2013 - 11:06

Daj znać jak działa po serwisie choć poczekasz trochę... gigaszrot lubi trzymac do 4 tygodni sprzęt na półce
  • 0

#9 GUARANIK

GUARANIK

    Obserwator

  • 7 postów

Napisano 10 02 2013 - 17:36

Raczej ASUSzrot :P
Czuję, że oddadzą mi taką jaką wysłąłem.
Tak jak pisałem wyżej, że mam znajomego, który może sprawdzić status naprawy w Asusie. Napisał mi, że Test - OK. Czyli niby karta sprawna. Nie domyślili się chyba co może być przyczyną i według nich karta jest ok. Sprawdzać na 3D Markach to i ja moge bo bez problemu przechodziły testy na tej karcie. Mogli by jakąś gre miec do testów, wtedy by się zdziwili. Czekam aż wróci karta z serwisu. Czuję, że wgranie nowego BIOSu pomoże bo powychodziły do tych kart nowe, które zwiększają napięcia w 3D. W sumie by się zgadzało bo jak podnosiłem napięcia samemu w ASUS Tweak to BF 3 działał bez problemów. Niestety w bardziej wymagających grach i po podniesieniu na 1050 nie pomagało. Wyżej nie sprawdzałem, a podobno powinno wykręcać się jeszcze wyżej do 1075. Jak wróci to pokombinuje i dam znać jak poszło. Pozdro
  • 0

#10 GUARANIK

GUARANIK

    Obserwator

  • 7 postów

Napisano 15 02 2013 - 14:04

Dostałem info, że karciocha juz do mnie jedzie kurierem i dzis powinna dotrzec. Z informacji od Morele.net podobno karta wypadla w tescie OK. Tak jak pisałem, że wróci taka jaka wysłałem. Jak dostanę ją w swoje łapki to od razu biore się za zmianę Biosu. Może wina lezy tylko i wylacznie w napieciach. Bede informował na bierzaco. Pozdro Yo
  • 0

#11 GUARANIK

GUARANIK

    Obserwator

  • 7 postów

Napisano 16 02 2013 - 05:01

Dobra. Karcioche dziś otrzymałem, tzn. wczoraj Dołączona grafika (Piątek). Karcioche wrzuciłem w inne PCIE i pograłem w BF 3. Nic nie kombinowałem z Asus GPU Tweak. Wszystko na Default. Działa bez problemu, nic nie wywaliło żadnych artów. Spoko. Nie to żebym miał jakieś żale. Teraz tak, albo zmienili mi Bios, albo reinstall Windy pomogła, bądź zmiana na inna szyne PCIE. Luzik. Postaram się zainstalować Assassina III i wtedy ocenię całą sytuację bo na nim najcześciej wywalaly arty. Pozdro i odezwe się jeszcze jutro.

  • 0

Zobacz więcej tematów z tagiem: artefakty zielone artefakty ASUS ASUS GTX 580 580 GTX 580



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych